+ Reply to Thread
Results 1 to 4 of 4

  Click here to go to the first Rift Team post in this thread.   Thread: [BUG] pet doesn't attack

  1. #1
    Soulwalker
    Join Date
    May 2014
    Posts
    1

    Default [BUG] pet doesn't attack

    I have a necromancer soul. The DPS pet works pretty well, but after 2.7 patch the tank pet have stopped to attack npc. After I summon it 90% of the time it remains at his position, not following me and not attacking targets

  2. #2
    Ascendant ilex011's Avatar
    Join Date
    Jan 2011
    Posts
    3,309

    Default

    My necro pet has been doing this to me since before 2.7, in chronicles. Be sure to submit an in-game bug report too.
    Faeblight
    ilexx: lvl 60 High Elf Necromancer/Chloro
    RIFT 3.0 incoming soon... get ready for some surprises!
    Quote Originally Posted by Thitizen View Post
    Helicopters? Tesla Coils? Skrillex?

  3. #3
    Champion R0NlN's Avatar
    Join Date
    May 2011
    Posts
    534

    Default

    I assume you've checked to be sure the pet is on "follow" mode, and that it's on Defensive or Aggressive, not on Passive. But you didn't say what steps you've taken, so...

  4.   This is the last Rift Team post in this thread.   #4
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    Quote Originally Posted by R0NlN View Post
    I assume you've checked to be sure the pet is on "follow" mode, and that it's on Defensive or Aggressive, not on Passive. But you didn't say what steps you've taken, so...
    Hey there, can you let us know if you happen to be running any addons? If so, can you disable them while playing and see if it makes a difference.

    If pets are not behaving properly, we definitely want to get your bug reports as soon as possible.

    Thanks!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts