+ Reply to Thread
Results 1 to 8 of 8

  Click here to go to the first Rift Team post in this thread.   Thread: Constant and rhythmic disconnects

  1. #1
    Soulwalker
    Join Date
    Jun 2011
    Posts
    6

    Default Constant and rhythmic disconnects

    I can load up and log on fine I last about 2 minutes before I get an instant disconnect not a lag induced disconnect leading to the screen 132: Shutting Down Add-ons
    Support is not responding and I would really love to be able to play

  2. #2
    Soulwalker
    Join Date
    Jun 2011
    Posts
    6

    Default

    new network adapter drivers installed, no success
    all other network required games run without a hitch

  3.   Click here to go to the next Rift Team post in this thread.   #3
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    If you are using any addons with the game, go ahead and disable all of them, then see if the disconnecting continues. If it doesn't, check for updates of your addons and try adding them one or two at a time until the disconnects return, so you can determine which is the cause.

    If you are not running addons, it could be some other third party application. Something that may help is reducing your background tasks. After restarting your computer, do not attempt to launch any other software, just start up RIFT and see if it crashes or disconnects you.

    Our GM team will work with you to pinpoint the cause of this error, so hang in there if the issue continues after those steps.
    Last edited by Fasti; 04-03-2014 at 12:23 AM.

  4. #4
    Soulwalker
    Join Date
    Apr 2014
    Posts
    2

    Default Same problem.

    The constant disconnecting issue is ruining any fun I may otherwise be having in the game. I finally gave up for the night. I don't have any other applications running in the background and have a 16 gigs of memory, and do not have many tasks running in the background either. I have checked my connection several times and made sure of my firewall. No other games I play are having this issue.

    Also, I can't seem to put in a ticket at all as I get an error every time I try to use the contact button the instructions tell me to. To say this is frustrating is an understatement.

  5.   This is the last Rift Team post in this thread.   #5
    Community Manager Fasti's Avatar
    Join Date
    Mar 2013
    Posts
    2,134

    Default

    Quote Originally Posted by Chipster123 View Post
    The constant disconnecting issue is ruining any fun I may otherwise be having in the game. I finally gave up for the night. I don't have any other applications running in the background and have a 16 gigs of memory, and do not have many tasks running in the background either. I have checked my connection several times and made sure of my firewall. No other games I play are having this issue.

    Also, I can't seem to put in a ticket at all as I get an error every time I try to use the contact button the instructions tell me to. To say this is frustrating is an understatement.
    What is the error you get when trying to submit a ticket? You can bypass the error by emailing support@trionworlds.com. Update this thread to let me know once you have sent that email. I will be able to find the ticket that was created and direct it to the proper team.

    I am very sorry for the trouble, but please don't give up yet.

  6. #6
    Soulwalker
    Join Date
    Apr 2014
    Posts
    2

    Default Same problem.

    I have sent an email as you suggested. The error I get when trying to sent a support ticket through the website is

    HTTP Status 405 - HTTP method GET is not supported by this URL

    I guess now I just wait?

  7. #7
    Soulwalker
    Join Date
    Jun 2011
    Posts
    6

    Default

    I believe my issue has been fixed, and it required nothing on my side. so, lets just hope these BS disconnects are done and I can go back to pissing my life away on rift

  8. #8
    Soulwalker
    Join Date
    Jun 2011
    Posts
    6

    Default Le Sigh

    update: I lied still getting methodical disconnects just took longer for them to start this beautiful morning

    ive done all the simple checks and its not my rig anyone else have an idea?
    ping to rift server checked at 68
    modem reset duh
    new wireless drivers
    lack of connectivity issues on any other game
    Last edited by Brutalizer69; 04-03-2014 at 09:02 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts