+ Reply to Thread
Results 1 to 8 of 8

Thread: Can't bind Left Alt (Nostromo) and where is my config file to edit manually anyhow?

  1. #1
    Rift Chaser Xodiak's Avatar
    Join Date
    Sep 2010
    Location
    Colorado Springs, CO
    Posts
    323

    Default Can't bind Left Alt (Nostromo) and where is my config file to edit manually anyhow?

    So I have a Nostromo and I want to bind the little button above the d-pad to "Jump".. like I have in every other game I play.. I tested the key, and it's naively known to my computer as Left Alt. I cannot map this key in the regular screen for keybinding, So i went to look for the games config file to try it manually.. I can't find it.

    Any help on how to map the button in game or through a config file is appreciated

    -returning Rift player looking to start up again

  2. #2
    Sword of Telara
    Join Date
    Jun 2010
    Posts
    797

    Default

    Open up your options, and go to the second button "Key Bindings". Find "Jump", and in the unassigned keybind beside it, hover your mouse pointer over the empty box, and press the key you want to use for jump. Click on Ok, and it should be good to go.

    If it doesn't take when you try pushing the button, there's no way I know of to directly access the keybinds.
    Fahrenheit and Celsius temperature scales have probably not been rationalized due to puritanical reasons. If the freezing point in both scales was 0, then body temperature would be 66.6F. If it was 32 degrees, body temperature would be 69C.

    Silly reason, no matter how you think of it.

  3. #3
    Rift Chaser Xodiak's Avatar
    Join Date
    Sep 2010
    Location
    Colorado Springs, CO
    Posts
    323

    Default

    yeah.. it won't take that way.. which is terrible because that's teh key I use for "jump" in every game i've played in the last few years. Ugh... maybe I can remap the button on the Nostromo itself? hmm.....

  4. #4
    Soulwalker
    Join Date
    Jun 2013
    Posts
    11

    Default

    I have been using a Nostromo for years and sometimes games just don't like the default Nostromo settings.

    There are 2 ways that you can change the button to jump.

    1. The Nostromo default setting for the button is left alt key. So set the key in the the Rift keybindings.

    or

    2. Change the button to space key. Open the Nostromo loadout manager and then open the Profile Editor. From there you can change the button setting to the space key. This means the Rift key bindings can stay default. Make sure to save the new profile as rift and also make a new rift load out file.

    Hope that helps.
    Last edited by Sammich; 06-23-2013 at 06:54 PM.

  5. #5
    Rift Chaser Xodiak's Avatar
    Join Date
    Sep 2010
    Location
    Colorado Springs, CO
    Posts
    323

    Default

    Is there a manual config file I can edit on my own outside of the in-game keybinding settings? somewhere I can go in and assign Left Alt = Jump (or whatever the syntax seems to be)

  6. #6
    Rift Chaser Xodiak's Avatar
    Join Date
    Sep 2010
    Location
    Colorado Springs, CO
    Posts
    323

    Default

    NM.. I just downloaded the Razer cloud service config, remapped the key there, bound the razer config to the Rift executable..and.. it works.
    But good lord.. why can't I just remap Left Alt in the native keybinding!!

  7. #7
    Sword of Telara
    Join Date
    Jun 2010
    Posts
    797

    Default

    Quote Originally Posted by Xodiak View Post
    But good lord.. why can't I just remap Left Alt in the native keybinding!!
    Probably because the game reads Left Alt as one of the default modifier keys along with Left Shift and Left Control.
    Fahrenheit and Celsius temperature scales have probably not been rationalized due to puritanical reasons. If the freezing point in both scales was 0, then body temperature would be 66.6F. If it was 32 degrees, body temperature would be 69C.

    Silly reason, no matter how you think of it.

  8. #8
    Ascendant Primalthirst's Avatar
    Join Date
    May 2011
    Posts
    5,832

    Default

    Quote Originally Posted by Chantillary View Post
    Probably because the game reads Left Alt as one of the default modifier keys along with Left Shift and Left Control.
    Exactly this
    Nope.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts