+ Reply to Thread
Results 1 to 3 of 3

Thread: Several Issues

  1. #1
    Shadowlander
    Join Date
    Jun 2013
    Posts
    37

    Default Several Issues

    I have been having issues since 8pm West Canada coast time. And also looking at forums, several others are also having the same or similar issues. I have also submitted a lengthy ticket and am waiting for a response.

    Originally the game would load to 95%, then it would either say cant connect to server, or if it did let me online, it would be so bloody laggy, it would either kick me out, saying disconnected from server, or I would go offline, start up again, it would load to 1% and then say cant connect to server.

    I tried other games, like STO, TLOTR, CO, DC Universe Online and every one of those games I have no problems what so ever. I can even browse any other website with no problem, except your forums, which are also very laggy.

    I went onto Speedtest.net, the results were Ping 12ms - Download spd 24.37Mbps - Upload Speed 2.42. (which for my internet connection is normal)

    So then, what I did was I uninstalled and re installed the game, at patching, it says enter your username/password, at which point it told me the password was wrong. (which) I know was right, After several attempts, I changed my password, so then it would tell me again 3 times in row, the password was still incorrect, but the 4th time, it then said Network operation timed out. Please check your connection. (Error #2025). So after this, I reset my router, and tryed re logging into game, to continue patching. Same thing happend, was told password was wrong 3 times in a row, then it said the same error message the 4th time.

    Someone please help.

    P.S. the forums don't seem to be as laggy anymore, but still cannot patch game.

  2. #2
    Shadowlander
    Join Date
    Jun 2013
    Posts
    37

    Default

    Quote Originally Posted by Smotpoker View Post
    I have been having issues since 8pm West Canada coast time. And also looking at forums, several others are also having the same or similar issues. I have also submitted a lengthy ticket and am waiting for a response.

    Originally the game would load to 95%, then it would either say cant connect to server, or if it did let me online, it would be so bloody laggy, it would either kick me out, saying disconnected from server, or I would go offline, start up again, it would load to 1% and then say cant connect to server.

    I tried other games, like STO, TLOTR, CO, DC Universe Online and every one of those games I have no problems what so ever. I can even browse any other website with no problem, except your forums, which are also very laggy.

    I went onto Speedtest.net, the results were Ping 12ms - Download spd 24.37Mbps - Upload Speed 2.42. (which for my internet connection is normal)

    So then, what I did was I uninstalled and re installed the game, at patching, it says enter your username/password, at which point it told me the password was wrong. (which) I know was right, After several attempts, I changed my password, so then it would tell me again 3 times in row, the password was still incorrect, but the 4th time, it then said Network operation timed out. Please check your connection. (Error #2025). So after this, I reset my router, and tryed re logging into game, to continue patching. Same thing happend, was told password was wrong 3 times in a row, then it said the same error message the 4th time.

    Someone please help.

    P.S. the forums don't seem to be as laggy anymore, but still cannot patch game.

    OK now the patcher is loading, keeping my fingers crossed

  3. #3
    Shadowlander
    Join Date
    Jun 2013
    Posts
    37

    Default

    Quote Originally Posted by Smotpoker View Post
    OK now the patcher is loading, keeping my fingers crossed

    I'm finally back up

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts