Closed Thread
Page 2 of 22 FirstFirst 1 2 3 4 5 6 12 ... LastLast
Results 16 to 30 of 327
Like Tree25Likes

  Click here to go to the first Rift Team post in this thread.   Thread: Getting disconnected every minute

  1. #16
    Soulwalker
    Join Date
    Jun 2013
    Posts
    5

    Default

    Quote Originally Posted by kasharen View Post
    Just got a response to my ticket.

    Which basically asked me to read a number of support pages. None of these support pages was in the slightest way related to my issue and half of them were not even for Rift but for Defiance issues.
    I doubt the guy even read my ticket fully before he copy+pasted the cookie-cutter response.

    Totally unacceptable. If the hotfix does not fix this then I'll be having a word with my credit card company.
    Yeah...I got the same BS response. I've not had ANY problems uhtil today. I can't play longer than 1 minute without getting continually kicked, kicked, coined, etc.

  2. #17
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Further update.

    24 hours almost since I first noticed this issue. Problem persists after the hotfix.
    No satisfactory ticket response other than a copy and pasted email asking me to look at unrelated support pages.
    I'm clearly not the only one. It's now costing me money and time.
    Can anyone direct me to a way to contact a community manager? I wanted to message Elrar but could not seem to notice a way to message him, but that might just be me as I've had little sleep.
    I did notice in the last two sessions I attempted that i could log in for much longer than before the hotfix. Sometimes staying connected a whole 5 minutes before being disconnected ( but still experiencing random huge lag spike now over 8000ms preventing any meaningful play )

    I appreciate that support are snowed under and f2p will be taking up much of their time but my experience with it has been wholly unsatisfactory and nobody seems interested in even attempting to help me fix it.

    Again, I can assure you that I'm educated well enough to know that this is not a problem at my end.

  3. #18
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Please could someone refer me to the correct IP address for the EU servers so i can run some tracerts and pings because it's clear I'm going to have to figure this out myself. Trion don't want to get involved.

  4. #19
    Soulwalker
    Join Date
    Jul 2012
    Posts
    14

    Default same thing!

    Same thing here. Started yesterday, still persists this morning. I know yesterday my entire guild was getting knocked off.

  5. #20
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Can we find out if there is anything common to those having problems?

    I'm in England and with VirginMedia Cable.

  6. #21
    Soulwalker
    Join Date
    Jul 2012
    Posts
    14

    Default

    Quote Originally Posted by kasharen View Post
    Can we find out if there is anything common to those having problems?

    I'm in England and with VirginMedia Cable.
    US east coast, Comcast high speed. My speeds are 50x10mbps. No problems at all with my ISP.

  7. #22
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Quote Originally Posted by Spindal01 View Post
    US east coast, Comcast high speed. My speeds are 50x10mbps. No problems at all with my ISP.

    To be honest that's all I wanted to read. I know that my ISP and Trion had some issues in 2011 that required some configuration on both ends. It was causing the same problems as now. I had a slight inkling in the back of my mind that those issues had returned. However I've done everything at this end to test my connection ( apart from trace and ping the servers because nobody will tell me the destination server name ) and everything is fine. I phoned my service provider and everything related to my service and network is fine.

    I just changed my DNS settings to use Google's Domain Name Servers rather than Virgin's and guess what? Problem is just the same. Massive lag whilst connected and being unable to connect for more then 5 minutes and more frequently 1 minute. It's beyond funny now.

  8. #23
    Telaran
    Join Date
    Jan 2011
    Location
    Oregon
    Posts
    57

    Default

    Im also getting disconnected after a minute of play.

    US west coast, charter cable service

  9. #24
    Soulwalker
    Join Date
    Jun 2013
    Posts
    10

    Default

    Thinks are working again for me (no news from tech support or anything, don't know if they've actually done something but they never replied to me), it lasted ~30hours.

  10. #25
    Sword of Telara utterchaos's Avatar
    Join Date
    Feb 2011
    Posts
    846

    Default

    Do you play any other mmos at all? Do they dc now too after being in game for a minute or 2 ?
    I want to see the light leave your eyes
    Feeling your breath on my lips one last time
    I want to see the light leave your eyes.
    Feeling your breath for the last time.
    God rest your soul is mine....

  11. #26
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Quote Originally Posted by Douxetsoyeux View Post
    Thinks are working again for me (no news from tech support or anything, don't know if they've actually done something but they never replied to me), it lasted ~30hours.
    Still not working for me. I've contacted support, sent a private message to community management, done everything I can this end to ensure that it's not my issue and nobody, absolutely nobody seems remotely interested in helping me resolve this.

    I'm staying connected a minute or two longer than previously but it's still unplayable. To think I was considering purchasing another 6 month sub.

    The only thing I've not done is try live chat but at this point I think it's time to come up with a hashtag and mobilise my twitter army. Perhaps some adverse publicity before f2p launch might motivate someone, because posting here, making and updating tickets, certainly is doing absolutely nothing. can't even get a "kiss my arse" out of them.

  12. #27
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Quote Originally Posted by utterchaos View Post
    Do you play any other mmos at all? Do they dc now too after being in game for a minute or 2 ?

    Every other aspect of my internet, be it gaming, my TV, my wireless devices etc. Are all working fine and as expected. it's just Rift suddenly went into this constant disconnect mode which i first noticed when I logged on in the morning 36 hours ago. the PC had not even been turned off overnight after a long session ( and over 200 hours of problem free play in the previous 3 weeks ) and now it will not stop kicking me out on all characters on all servers. I'm lucky to last 5 minutes but it's more often under 2. Even when in game constant lag spikes are making it impossible to play.

    I'm disgusted with the lack of interest in my problem from Trion.

  13. #28
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Further update: Changing from EU to US servers. No change. I guess it's time for us to part company.

    Can I get a refund on my subscription?

    We've increased the window for which we offer full refunds from 14 days to 30 days. If you've purchased a subscription in the last 30 days and would like a refund, please contact customer service here: https://support.trionworlds.com/app/.../2/theme/rift/.

  14.   Click here to go to the next Rift Team post in this thread.   #29
    Community Manager Elrar's Avatar
    Join Date
    Nov 2010
    Posts
    2,584

    Default

    Hey all,

    First - we do care about these issues. In fact I woke up this morning, noticed another handful of posts about disconnect issues in the early morning hours, and proceeded to inform the team before I'd had a chance to leave the bedroom.

    Second - these issues can be very complex and hard to track down. Obviously it's not impacting everyone, but there are also no clear common links between all of you. This makes it an even greater challenge for us to assess, especially if we're not seeing the behavior on our end.

    All that said, I've now rounded up the account information for everyone who has so far reported this issue in the past 48 hours (that I could find) - Operations is in the process of assessing all of this data in the hopes we can find the cause and deploy a solution.

    Given the complexities there's no way I could possibly provide an ETA - but do know we're working to ensure you have a better experience when trying to play RIFT, obviously constant disconnects are no good

    Thanks for your patience in the meantime, I will let you know if there's any additional information you can provide to help the investigation or if I have any further updates.

    Cheers,
    Last edited by Elrar; 06-06-2013 at 01:46 PM.

  15. #30
    Rift Disciple kasharen's Avatar
    Join Date
    Jun 2013
    Posts
    176

    Default

    Quote Originally Posted by Elrar View Post
    Hey all,

    First - /SNIP

    Cheers,
    You know James? That's all it takes. I'm a grown *** man. I understand that problems occur. I know that they can often be my fault. I just wanted a human being to 'look me in the eye' as it were and say. "We are looking into it" And just be honest about it. I know I can't expect an ETA> I don't demand such. I just hate being ignored. One copy pasted answer from the support playbook was not enough in this situation and I'm sure, deep down you would agree.

    Sorry for making you take time from your busy day over this.

Closed Thread
Page 2 of 22 FirstFirst 1 2 3 4 5 6 12 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts