+ Reply to Thread
Results 1 to 4 of 4

Thread: Issues since Hot Fix #14

  1. #1
    Soulwalker
    Join Date
    May 2013
    Posts
    4

    Default Issues since Hot Fix #14

    I have a computer with a AMD Athlon II X2 245 at 2.91 Ghz with 4 gigs ram, 550ti, and generic Nvidia motherboard running Windows 7 Home Premium. Before anyone gets their jimmies rustled or attempt to rustle mine, I do understand that it is not the ideal machine but as I cannot afford better at this time, I am happy with its performance. That being said, until the recent patch of Rift 2.2 Hot Fix #14 I have never had an issue playing Rift. Now, I start the game and my fans go into "turbo" mode and my screen goes black as my computer completely freezes. All my drivers are up to date and I even cleaned out my entire system and reinstalled everything fresh, including Windows. Same exact consequence! I am new to this game and enjoy it very much but have not been able to play for any length of time as my computer keeps freezing up! Are the technical advisors aware of this problem and will there be a fix soon. I would hate to give up my subscription due to this obvious patch problem. Can you please advise? I really like this game!

  2. #2
    Rift Disciple Vandarr's Avatar
    Join Date
    Aug 2012
    Posts
    145

    Default

    Just because its the newest graphics driver doesn't mean you won't have issues with it. Nvidia and ATI/AMD have dropped the ball with drivers before. Why? It boils down to new cards/series of cards coming out with changes in architectures and them trying to make a general driver that works across the board for every series. The newest Nvidia driver was changed to accommodate the 7xx series cards and the one before that for Titan cards, which I myself have had some weird issues crop up with.Go download the 314.07 whql driver for your card and OS,then completely uninstall the graphics driver and run ccleaner rite after you do it with the registry cleaner, make sure you don't have windows updates set to auto check, download and install updates, just set it to check for updates but no install or download or it will try to put that newest driver rite back on after you reboot. Reboot and install the driver you downloaded then restart your rig again. Then go into Nvidia control center and set it up with max power performance, if single monitor set it to that, set Pjysx to run from your gcard, set your pre render frames to 2 or 1...that's up to you... then save those and then try rift again. Let us know where your at after this peocedure, what the result is will tell us a lot more!
    MOBO: EVGA P67 FTW, CPU: I5 2500K @4.8Ghz 24/7 (L051B104), RAM: Gskill PI 1600 CAS 6, SSD: Samsung 830 128gb, HDD: WD Caviar Black 750gb, PSU: CoolerMaster Silent Pro M2 1500, CPU HSF: EVGA Sc HSF~ P/P 88CFM Yate Loons, G-CARD: EVGA GTX780, CASE: LIAN-LI PC-V2010B, MON: HP 2159m, HdSet: steelseries Siberia

  3. #3
    Soulwalker
    Join Date
    May 2013
    Posts
    4

    Default continued...

    Well, I tried it exactly like you said with the pre render frames value at 1. Same exact issue. Can you advise?

  4. #4
    Ascendant
    Join Date
    Oct 2010
    Posts
    1,500

    Default

    Go to the Nvidia forums and check complaints there, if the overheat problems are sprouting up again .......

    Nvidia has a problem with that and never likes to publicize it, nor react to fix it fast either...... and it seems to occur with varied driver publications.......

    Might have to back off a few driver modes - fan ramping up to 'turbo' mode might be a sign of that ....

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts