+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 40 of 40
Like Tree6Likes

Thread: Error #2016 again. Kaspersky does have Rift allowed.

  1. #31
    Soulwalker
    Join Date
    Jun 2013
    Posts
    5

    Default

    Quote Originally Posted by Clarsah View Post
    I've had the same issue since wednesday of this week. After talking with rift support yesterday it would seem this is an issue with Kaspersky's smart money application. If you have all your exclusions in place already simply disable smart money and you will be able to log in.
    This worked for me. Thank you for saving me the 4 hours I would have spent sitting in the Live Support Queue.

  2. #32
    Soulwalker
    Join Date
    Jan 2011
    Posts
    3

    Default

    ok, don't know if this has any actual relevance or not but i just did something that actually managed to work for me: try adding the 2 patcher .exe files from "browse" instead of applications and then untick "safe money" and click "apply" before clicking "ok". somehow, for some reason, the way Kaspersky sees the Rift application paths differs between the 2 options when adding exclusions. beats me why. hope this helps a little.

  3. #33
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default Cba

    I have tried every single kaspersky trick including disabling it, and still get error 2016.
    I really can't be bothered to try again and won't be playing RIFT until this is fixed.
    Life is too short for this kind of BS!
    Never had any problems with any other games.
    Crossing this game off the list ...

  4. #34
    Soulwalker
    Join Date
    May 2011
    Posts
    3

    Default

    This has been plaguing me today, and I just resolved it. Initially I disabled safe money - which made no difference, however I believe this to be because I perform all normal tasks from a non-administrator account.

    You need to make these changes while logged into the admin account, and while logged into the normal account - not just through UAC. Let me know if this helps any of you.

  5. #35
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default

    Quote Originally Posted by iPanda View Post
    This has been plaguing me today, and I just resolved it. Initially I disabled safe money - which made no difference, however I believe this to be because I perform all normal tasks from a non-administrator account.

    You need to make these changes while logged into the admin account, and while logged into the normal account - not just through UAC. Let me know if this helps any of you.
    This did the trick for me. Just tried to run the patcher with Safe Money enabled, Error 2016. Disabled Safe Money, and bingo, patching as we speak.

  6. #36
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default Worked for me!

    Quote Originally Posted by Clarsah View Post
    I've had the same issue since wednesday of this week. After talking with rift support yesterday it would seem this is an issue with Kaspersky's smart money application. If you have all your exclusions in place already simply disable smart money and you will be able to log in.
    Thank you!

  7. #37
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default Disabling Smart Money Worked for Kaspersky Internet Security 2013

    Cheers for the tip, worked a treat. No other settings were needed to be altered.

  8. #38
    Soulwalker
    Join Date
    Jun 2013
    Posts
    1

    Default

    Quote Originally Posted by Coe View Post
    You are a genius! Thank you! This worked perfectly.

    \O/ woot that work perfect

  9. #39
    Soulwalker
    Join Date
    Jul 2013
    Posts
    1

    Default Re-install of KIS then disbling Smart Money woked for me.

    On both my wife's and my PC i tried all the disabling of smart money and excluding RIFT* with no luck. I then uninstalled KIS and then Installed KIS again. After a re-install of KIS and then disabling Smart money the 2016 login error on both PCs was fixed. I did not need to add any exclusions for RIFT*

  10. #40
    Plane Touched
    Join Date
    Feb 2011
    Posts
    255

    Default

    I finally found a solution for this... for me, it was a Parental Control setting for my computer login that was enabled. Disabling it got rid of error 2016.

    I don't know why Kaspersky had parental control turned on, since I'm not a parent and certainly don't need to monitor myself! I had tried both the Safe Money and the network traffic exclusions to no avail; apparently, Kaspersky defaulted to a parental control setting when I upgraded to the latest version.
    Alise of Faeblight
    <Synergy>


    Dear Trion: 'of Wonderland' title, please. Love, Alise

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts