+ Reply to Thread
Results 1 to 2 of 2

Thread: A Hero Rises bug in Part 4

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default A Hero Rises bug in Part 4

    Got into Part 4 of the chronicle, pew pew'ing all the air-ships and down them all. As I make my way to the final part, I'm unable to reach the final airship cluster and fall down into the water. Leaving the chronicle and zoning back in to the same part to try and continue caused this to happen.

    http://youtu.be/d1TMDjUsGTg

    About to attempt going back in once more, will come back with results

    Edit: Same thing as in the video happened again, left the Chronicle and going to try again tomorrow, hopefully I can still get my 1 Empyreal Slayers Mark for all this
    Last edited by BigDaddyD; 01-13-2013 at 01:25 PM.

  2. #2
    Rift Disciple Neiwyn's Avatar
    Join Date
    Feb 2011
    Posts
    169

    Default

    I ran into that same bug yesterday, tried exiting, then rentering a couple times to end up floating mid air from where the first platform would noramlly be.

    figured i'd give a bit of time ( couple hours ) to be honest ( events and guild functions ) and went back on a whim last night, and it had been reset for that part of the remainder of the instance. no issues after that.
    Last edited by Neiwyn; 01-13-2013 at 01:35 PM.
    "There are brave men out there.. let's go kill them.."

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts