+ Reply to Thread
Results 1 to 7 of 7

Thread: Facing keeps chaning

  1. #1
    Plane Touched
    Join Date
    Sep 2011
    Posts
    240

    Default Facing keeps chaning

    I have an EGVA 660 TI SC and I'm experiencing sudden direction (facing) changes, while moving. I'll be going in one direction and just suddenly, I'll be going a different one.

    Anyone have this? Or better yet, know how to fix it?

    Thurfor

  2. #2
    Ascendant Rounded's Avatar
    Join Date
    Sep 2011
    Posts
    2,421

    Default

    And does this only happen when you have right mouse button or both left+right pressed down?
    Last edited by Rounded; 01-02-2013 at 02:01 AM.

  3. #3
    Plane Touched
    Join Date
    Sep 2011
    Posts
    240

    Default

    Quote Originally Posted by Rounded View Post
    And does this only happen when you have right mouse button or both left+right pressed down?
    I use mouselook. So, the right mouse button is down, but not anything else (other than the forward movement key).

    Thurfor

  4. #4
    Ascendant Rounded's Avatar
    Join Date
    Sep 2011
    Posts
    2,421

    Default

    Quote Originally Posted by Thurfir View Post
    I use mouselook. So, the right mouse button is down, but not anything else (other than the forward movement key).

    Thurfor
    This is either a known issue with Naga mice or you need to blow the sensor area clean with some pressurised air.

  5. #5
    Plane Touched
    Join Date
    Sep 2011
    Posts
    240

    Default

    Quote Originally Posted by Rounded View Post
    This is either a known issue with Naga mice or you need to blow the sensor area clean with some pressurised air.
    Not using a naga mouse. Logitech G700 which can be used wirelessly, but I don't. The pad underneath is very clean, though on the off-hand chance it is the tracking, I've cleaned both.

    I used to have a naga mouse and do remember this behavior in other games. It's one of the reasons I stopped using Razor products.

    It's possible it's the mouse, but not sure what has changed (certainly, not it) that would account for why I'm getting these.

    Thurfor

  6. #6
    Plane Touched
    Join Date
    Sep 2011
    Posts
    240

    Default

    Quote Originally Posted by Thurfir View Post
    Not using a naga mouse. Logitech G700 which can be used wirelessly, but I don't. The pad underneath is very clean, though on the off-hand chance it is the tracking, I've cleaned both.

    I used to have a naga mouse and do remember this behavior in other games. It's one of the reasons I stopped using Razor products.

    It's possible it's the mouse, but not sure what has changed (certainly, not it) that would account for why I'm getting these.

    Thurfor
    On the theory that it was the mouse, I installed LGS (was using setpoint) and did a number of tests. Still getting those POV changes.

    Thurfor

  7. #7
    Plane Touched
    Join Date
    Sep 2011
    Posts
    240

    Default Fixed (it seems)

    I think I've found the issue and it was the graphics card. I'd originally installed the latest nvidia driver (310.70), but had so many bad issues (including BSD reboots) that I rolled back to a 306 driver.

    That was the issue. I upgraded to several newer 306s, but all had the same issue. I finally did a clean install of 310.70 and this time it seems clean. Don't have the crashing video issues and I also don't have the facing ones.

    Hopefully, its fixed (should be, as with this much testing, I've run into the facing problem repeatedly with 306).

    Thurfor

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts