+ Reply to Thread
Results 1 to 3 of 3

Thread: FPS issue!!!

  1. #1
    Soulwalker
    Join Date
    Mar 2012
    Posts
    1

    Default FPS issue!!!

    Hello guys i am having Fps issues and i have tried alot of fixes but i ran out of suggestions, so i'll try here.

    My game settings are on ultra and my AA is off. Shadows is Environment Only.
    But even if i put on the low rendering it still does not improve Fps.
    I only get 20-30 Fps anywhere in-game
    Drivers are up to date, i installed the latest CAP from amd etc...

    My pc spec is:

    Asus crossair v formula MB
    Amd 1100t x 6 CPU
    x2 Asus HD 6970 directcuII 2gb
    16 Gigs of DDR3 1600 memory
    500gig western digital HDD
    Coolermaster 1050 watt psu

  2. #2
    Rift Disciple Cedius's Avatar
    Join Date
    Mar 2012
    Posts
    153

    Default

    Quote Originally Posted by Sighman View Post
    Hello guys i am having Fps issues and i have tried alot of fixes but i ran out of suggestions, so i'll try here.

    My game settings are on ultra and my AA is off. Shadows is Environment Only.
    But even if i put on the low rendering it still does not improve Fps.
    I only get 20-30 Fps anywhere in-game
    Drivers are up to date, i installed the latest CAP from amd etc...

    My pc spec is:

    Asus crossair v formula MB
    Amd 1100t x 6 CPU
    x2 Asus HD 6970 directcuII 2gb
    16 Gigs of DDR3 1600 memory
    500gig western digital HDD
    Coolermaster 1050 watt psu
    I think this is a trending problem with the game itself. I've noticed that dinking with the settings, the only thing that pushes my fps up is turning object distance down until it looks right the fps increases. Shadows are another thing, if you turn those off, it should help.
    \

  3. #3
    General of Telara
    Join Date
    Feb 2011
    Posts
    915

    Default

    Quote Originally Posted by Sighman View Post
    Hello guys i am having Fps issues and i have tried alot of fixes but i ran out of suggestions, so i'll try here.

    My game settings are on ultra and my AA is off. Shadows is Environment Only.
    But even if i put on the low rendering it still does not improve Fps.
    I only get 20-30 Fps anywhere in-game
    Drivers are up to date, i installed the latest CAP from amd etc...

    My pc spec is:

    Asus crossair v formula MB
    Amd 1100t x 6 CPU
    x2 Asus HD 6970 directcuII 2gb
    16 Gigs of DDR3 1600 memory
    500gig western digital HDD
    Coolermaster 1050 watt psu
    Okay, do the following first.
    Rift graphics settings
    #1 Drop all settings to minimum. Two sliders don't go all the way down so be sure to manually lower them too.
    #2 Go to your capital city.
    #3 Find every option that indicates high CPU usage in the tool tip and start slowly raising them until your frame rate goes as low as you feel like dealing with in a (hopefully) crowded city.
    #4 Port out to some place like Stonefield or, I expect, Gloamwood and find a spot with few players around.
    #5 Repeat step #3 but only with graphics options that indicate high GPU use and high GPU use only.

    Once that's done if your frame rate isn't to your liking do the following, but after each step repeat the above steps to readjust your graphics. This will help ensure that you make the minimal amount of hardware tweaks necessary to get an acceptable quality and frame rate.

    #1 Disable CrossFire when Rift is running. Rift really doesn't like multi-GPU configurations. It might do okay'ish with SLI setups, and multi-GPU nVidia cards, but it really doesn't play well with AMD's cards in CrossFire mode. You should be able to run everything at or near maximum, except AA and AF, with a single HD6970 and get over 30 FPS. I run Ultra-esque settings, including full shadows but excluding AA and AF, and my HD6870 can easily hit 50+ FPS in the field while in the capitals it varies between 28 FPS and 50 FPS depending on the player population due to the design of said locations and number of players CPU-locking my frame rate.

    #2 Overclock. Raise your Front-Side Bus speed. Go in 5 MHz increments. Read overclocking guides and be careful when you do it. An FSB boost is better than a Core/Clock Multiplier boost on CPUs given equal speeds (i.e. 225 MHz @ 16x > 200 MHz @ 18x despite both being 3600 MHz clock speed), but it raises all other speeds. As such you might also need to lower your CM, your Northbridge/HT clocks, and even your RAM clock speed. Just be sure to stress test your CPU first using programs like Prime95. Download AMD's Overdrive or similar monitoring programs so you can track your CPU's heat as well. My 1090t isn't supposed to like core temperatures much over 60c so your 1100t should probably be similar.

    #3 If you've raised your FSB to the point where any more would be unstable but your frame rate still isn't good enough consider raising the CM. You can eke out a few more MHz this way, but with a high enough FSB speed the difference between stable and unstable becomes much smaller so from 200-225 MHz or so consider 1x increments on the CM, but over 225 MHz FSB only increase the CM in .5x increments.

    /shrugs. There's not much else you can do other than that. I overclocked my 1090t from 3.2 GHz stock to roughly 3725 MHz and my frame rate in crowded cities rarely cracks 30-35 FPS.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts