+ Reply to Thread
Results 1 to 4 of 4

Thread: 1.6 water reflections missing since hotfix #1

  1. #1
    Plane Walker Azchire's Avatar
    Join Date
    Feb 2011
    Posts
    487

    Default 1.6 water reflections missing since hotfix #1

    Anyone else noticing this?

  2. #2
    Ascendant Taptap's Avatar
    Join Date
    Feb 2011
    Location
    Southern CA
    Posts
    2,472

    Default

    Quote Originally Posted by Azchire View Post
    Anyone else noticing this?
    Not in Ember Isle, all water effects working for me. But on the same and my other 4 toons in every OTHER zone since 1.6 the waterfalls usually do not move and are sometimes white, and the shallow river areas show up as white, and I can't see nameplates of submerged mobs in rivers regardless of if they're in shallow water or not UNTIL they attack me (so I don't even know they are there until I get attacked), or the river water just disappears if I'm in the water and all I can see is the terrain (and no mobs although they exist). Excessive bugs, and many of them are old bugs or resurfacing bugs that once were "fixed" but have come back or were never fixed to begin with. Today's disabling of addons because of yet another bug was the last straw, I'm in need of some game QA before I'm willing to play my 5 toons anymore.
    Last edited by Taptap; 11-22-2011 at 02:55 PM.
    Specter
    R87 Mage - Wolfsbane, Guardian

  3. #3
    Plane Walker Azchire's Avatar
    Join Date
    Feb 2011
    Posts
    487

    Default

    The improved transparency and overall look still works, but the screen-based reflections that they added aren't there anymore.

  4. #4
    Plane Walker Azchire's Avatar
    Join Date
    Feb 2011
    Posts
    487

    Default

    Still no pretty reflections as of 1.6.1. No one else is having this problem?

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts