I try to open rift and it tells me the patcher needs updating so i click ok. The patcher opens and downloads but when it's done I get that message and if I click ok it goes away but I can't get into Rift. I have just removed the authenticator. How do I fix this?