+ Reply to Thread
Results 1 to 2 of 2

Thread: Can not Update afther 1.4.1 Hotfix #4 Help! Error #1032

  1. #1
    Telaran
    Join Date
    Feb 2011
    Location
    Russia
    Posts
    71

    Default Can not Update afther 1.4.1 Hotfix #4 Help! Error #1032

    i am trying update the new patch and i am getting error

    http://imageshack.us/photo/my-images/694/errorjs.jpg/


    Error #1032"?!?!
    My spec -> intel i7-950(o.c) 4Ghz , DDR 3 2000 mhz Dominator-GT, Asus Gtx580 DC II SLI (o/c),Asus Rampage III Extreme black Edition , G9x logitech mouse, G19 keyboard logitech
    Samsung 3d 120hz LCD 21inch , Raid 0 SSD 160 GB , 1 TB Raptor WD,50mb Internet NGN.

  2. #2
    Champion
    Join Date
    Apr 2011
    Posts
    547

    Default

    1032 means that something on your end is blocking the update. This is normally caused by Anti-Virus and/or Net Security programs.

    Try disabling it and run the update again.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts