+ Reply to Thread
Results 1 to 12 of 12

Thread: Constantly getting disconnected.

  1. #1
    Soulwalker
    Join Date
    Jul 2011
    Posts
    10

    Default Constantly getting disconnected.

    For the past week whenever I log in on a charector I can either play for a minute before being disconnected, or not even log in at all before it happens. I've tried releasing/renewing my ip address and flushing my dns cache like someone advised, but its still happening. I'm also getting coin locked very often now. Does anyone know if this would be an issue with the server or is it something with my machine?

  2. #2
    Champion
    Join Date
    Apr 2011
    Posts
    547

    Default

    Quote Originally Posted by animeprime View Post
    I'm also getting coin locked very often now.

    This I find odd.

    Try power cycling your router and/or modem, and any other bridge or other hardware connected to your network.

  3. #3
    Soulwalker
    Join Date
    Jan 2011
    Posts
    2

    Default

    same thing here .. i play 1 or 2 min ... bangg disconnect


    i was not having this issue yesterday

  4. #4
    Soulwalker
    Join Date
    Jul 2011
    Posts
    5

    Default

    same issue here

  5. #5
    Soulwalker
    Join Date
    Jan 2011
    Posts
    2

    Default

    im been trying play all the day ... but it unplayable ... been disconnect like 40 time

    i have 32day played whit my account i play often and it the first time i have a issue like this

    i think it about the new hotfix maybie ... !


    Dev help us plz !

  6. #6
    Soulwalker
    Join Date
    Jul 2011
    Posts
    10

    Default

    Tried powering off my router and renewing my IP address again. In the past when I did this I could still play on some servers, but now all of them are like this. I'm playing through steam, should I unistal the game and download it directly from trion? This is really driving me nuts.

  7. #7
    Soulwalker elktooth's Avatar
    Join Date
    Nov 2010
    Location
    Boston, MA
    Posts
    6

    Default

    Same here, I can get about 2 mins of play, then dc. Was fine yesterday, tried all the usual tricks, router, etc, noting works. I hope this gets fixed in the next patch (tomorrow morning) but why isnt the more on this?

  8. #8
    Soulwalker
    Join Date
    Jul 2011
    Posts
    5

    Default

    Same here, and im getting tired of this.

  9. #9
    Champion
    Join Date
    Apr 2011
    Posts
    547

    Default

    Quote Originally Posted by animeprime View Post
    Tried powering off my router and renewing my IP address again. In the past when I did this I could still play on some servers, but now all of them are like this. I'm playing through steam, should I unistal the game and download it directly from trion? This is really driving me nuts.

    That might help.

    Have you tried adding steam client to the exception list for your AV, firewall, or other sec. software?

  10. #10
    Soulwalker
    Join Date
    Jul 2011
    Posts
    10

    Default

    Well, got a strange situation now. I tried logging in on an alt on Gnarlwood and can play just fine. I try logging in on my main on Crucia or another alt on Molinar and get the disconect problem.

  11. #11
    Telaran
    Join Date
    Nov 2010
    Posts
    40

    Default

    I am getting this as of 2 days now. Been playing for months fine then BAM. I completely reinstalled the game too and its still doing it.

  12. #12
    Champion
    Join Date
    Apr 2011
    Posts
    547

    Default Possible fix

    Have a buddy that was having connection issues. He CALLED Trion (hmm...what a novel idea?) and the tech he talked to recommended that he log onto his account page via the website and change the password.

    Sure enough, fixed the issue.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts