+ Reply to Thread
Results 1 to 2 of 2

Thread: Screenshots Taken Today not in Screenshots folder

  1. #1
    Prophet of Telara Shaidar Haran's Avatar
    Join Date
    Feb 2011
    Posts
    1,159

    Default Screenshots Taken Today not in Screenshots folder

    Here is what has changed:

    1. All of my computer is new except the "Now" D drive (Old C drive w/ Win XP on it, along with Rift Game folder), Video Card, Power Supply.

    2. My "New" C, I installed Win 7 and Cut/Paste my Rift Game Folder from the D drive to my New C:\Program Files(x86)/Rift Game

    3. The old Screenshots are in their appropriate folder in Rift Game, but I tried to take about 100+ SS today and none of them copied.

    Things I have tried:

    Right Clicked the Shortcut> Properties> Shortcut> Advanced> Run as Admin
    Right Clicked the Shortcut> Properties> Security> Set Full Control for all Permissions
    Right Clicked the Shortcut> Properties> Compatibility> Run program as admin + Changed Run program in compatibility mode for Win 7 (was set to Win XP SP3)

    1. Using Recover Option during Log in - Nothing was found wrong

    2. Changed Properties on the Rift Game Folder (Read Only is grayed check mark), applied changes to unchecked - The grayed check keeps coming back. I have turned off UAC, restarted, and retried..same thing occurs. Turned UAC back on.

    3. Used run prompt to try to remove the read only attribute with the following command line:

    attrib -r c:\program files(x86)\rift game

    ---> also tried adding a /s to the end of the command to no avail. for all the sub folders. everytime I would get the response:

    Parameter format not correct - <-- this being the minus symbol

    4. Renamed the Screenshots folder to screenshots1 and relogged in, but the game did not remake the screenshots folder and screenshots are still not being stored.

    Any help is much appreciated. The reason I am wanting my new Screenshots is I wanna try and make my own forum Sig and avatar and the free photoshop trial is 30 days
    My Hand Reaches Far...

    Quote Originally Posted by Amary View Post
    There's typically no warning for unexpected crashes.

  2. #2
    Champion BKR2879's Avatar
    Join Date
    Nov 2010
    Location
    Massachusetts
    Posts
    495

    Default

    Could try running the repair tool and/or patcher directly to restore the registry settings which have some paths in them, it may fix it.

    Might also want to search around and see if its putting them somewhere completely odd.
    CPU: i7 920 @ 3.6Ghz MB: ASUS Rampage III Extreme RAM: 12GB Corsair Vengeance Video: 2 x EVGA 670 FTW's in SLI HD: Crucial M4 256GB SSD LCD: Shimian 2560x1440

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts