Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 23

Thread: Problem with sound.

  1. #1
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default Problem with sound.

    I'm getting an intermittent light crackling sound that almost sounds like a CD skipping. This doesn't happen in any one place specifically. My FPS is usually around 30-40 and I don't get any noticeable lag along with it. I've updated drivers, switched from the GPU sound to the onboard sound and am now using a USB sound card. The issue hasn't changed between the 3. Here are my specs:



    Processor: AMD Athlon II X2 255 Processor 3.10 GHz

    RAM: 4.00 GB DDR3

    System: Windows 7 (64 Bit)

    Vid. Card: Nvidia GeForce GTX 460 SC (1 GB GDDR5)

    Sound: Sound Blaster X-Fi Go! Pro (USB)
    Everyone you know and love will die; that's the good news.

  2. #2
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    Bump, still at a loss. Halp!
    Everyone you know and love will die; that's the good news.

  3. #3
    Shadowlander dman24993's Avatar
    Join Date
    Feb 2011
    Location
    Central California
    Posts
    42

    Default

    I had the same issue, I thought it was the game, found out it was my cell phone. If you live in an area where you have iffy phone signal, you will sometimes flop from one network to another and that will cause interference through your speakers no matter how they are connected. Try turning off your phone for a few hours and see if that helps. Also make sure there is no other interference nearby. Other than that, no idea.

  4. #4
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    Thanks, I'll give it a shot.
    Everyone you know and love will die; that's the good news.

  5. #5
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    Unfortunately, the situation hasn't changed at all.
    Everyone you know and love will die; that's the good news.

  6. #6
    Telaran
    Join Date
    Apr 2011
    Posts
    88

    Default

    What motherboard do you have? What is connected to the Soundblaster? What kind of headphones or speakers?
    Last edited by Agozyen; 06-04-2011 at 06:45 AM.

  7. #7
    Shadowlander
    Join Date
    Apr 2011
    Posts
    33

    Default

    That happens to me occasionaly when my CPU spikes.

  8. #8
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    The motherboard is manufactured by Lenovo. It's a pretty simple one as it has only one PCI Express and one regular PCI slot as well as a max of 4g RAM. I got the computer pretty cheap ($350) and augmented it with a better Video Card and PSU hoping to just meet the recommended requirements stated on the Rift Game website. The game runs great, it's just this little flaky sound thing.

    Let me know if you would like more details or maybe an in-game video made.
    Everyone you know and love will die; that's the good news.

  9. #9
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    @Siborg

    With me, it starts as soon as the game starts running. It doesn't do it during the opening CG though.
    Everyone you know and love will die; that's the good news.

  10. #10
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    Forget this in the post about the motherboard:

    I currently have a set of Altec Lansing speakers hooked up to the blaster. I have also tried headphones, USB and otherwise, with no change. I'm starting to wonder if this really is a sound issue or maybe a weird lag issue that I haven't experienced before.
    Everyone you know and love will die; that's the good news.

  11. #11
    Soulwalker
    Join Date
    May 2011
    Posts
    5

    Default

    Try this...

    Right click on the speaker icon and choose "Playback Devices"
    Select the one your using (if you have multiple) and choose "Properties" at the bottom
    Click on the "Advanced" tab
    At bottom, uncheck both "Give Exclusive Mode Applications Priority" and "Allow applications to take exclusive control of this device"
    Click "OK" to close both windows, then reboot

    Windows sometimes allows programs to take control of devices, and the programs do not gracefully release them when their finished.

    Let us know if this fixes this....


    T

  12. #12
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    Thanks for the suggestion, Taliseian. Unfortunately, the problem persists. I'm considering calling Rift Tech support with this issue. I also recorded a video of gameplay, but the problem really isn't all that noticeable in the upload.

    http://www.youtube.com/thomascapps#p/a/u/0/3xN6htRN7qA
    Everyone you know and love will die; that's the good news.

  13. #13
    Ascendant Kevyne's Avatar
    Join Date
    Jan 2011
    Posts
    1,541

    Default

    Quote Originally Posted by Kormik View Post
    Sound: Sound Blaster X-Fi Go! Pro (USB)
    USB.

    This maybe the culprit.

    So many issues with USB sound devices (especially what you're describing) that I just plug my headset in the jacks instead of using the USB plug.

    The issue is USB saturation. Internal devices don't have that issue as their bandwidth isn't as limited.

  14. #14
    Soulwalker Kormik's Avatar
    Join Date
    May 2011
    Posts
    17

    Default

    I've tried that as well. I've also switched between the on board card as well as the GPU sound with no difference.
    Everyone you know and love will die; that's the good news.

  15. #15
    Telaran
    Join Date
    Apr 2011
    Posts
    88

    Default

    Quote Originally Posted by Kormik View Post
    I've tried that as well. I've also switched between the on board card as well as the GPU sound with no difference.
    GPU sound?

Closed Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts