+ Reply to Thread
Results 1 to 1 of 1

Thread: Seems like I am getting an error from beta.

  1. #1
    Soulwalker
    Join Date
    Nov 2010
    Posts
    21

    Default Seems like I am getting an error from beta.

    ERROR: "cannot update to the current version at this time. Please try again in a few minutes. error 1016"

    This was an "error" sort of, when people tried to get into the game after beta had ended. Natuarally it would not let them update because "beta was over!" lol

    I do not have the beta version loaded on this laptop (though I did when we were in beta).

    What I know:

    - The Patcher will patch the launcher when I use the self patcher from the root folder but will not allow me to login. (this where it gives me the error)
    - The client and will patch the new launcher that I downloaded from my account page on Trions website, without prompt but it still will not allow me to to actually log into the game.


    What have I done:

    - I updated all of my drivers including BIOS.
    - I ran the self patcher.
    - Removed the old client and downloaded a new.
    - Installed the game on a different machine, verified it ran, transferred it over to my laptop (copy and paste) and it would not work.
    - Created a new profile.
    - Performed a system restore to a time when the game worked.
    - Searched the registry for "Rift" and "Trion" and found two files, one for the patcher which I renamed and the other called "Rift that I did nothing with.


    I am not master at editing the registry but is it possible that some of the old beta data is still somewhere that will not allow me to use the current?

    Here is my DXDIAG

    ------------------
    System Information
    ------------------
    Time of this report: 5/12/2011, 13:56:47
    Machine name: XXXXXXXXXXXXXXX
    Operating System: Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633)
    Language: English (Regional Setting: English)
    System Manufacturer: Sony Corporation
    System Model: VPCF11GGX
    BIOS: BIOS Date: 09/23/09 11:58:43 Ver: 08.00.10
    Processor: Intel(R) Core(TM) i7 CPU Q 820 @ 1.73GHz (8 CPUs), ~1.7GHz
    Memory: 8192MB RAM
    Available OS Memory: 8174MB RAM
    Page File: 1860MB used, 14486MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    --------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 310M
    Manufacturer: NVIDIA
    Chip type: GeForce 310M
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0A75&SUBSYS_9067104D&REV_A2
    Display Memory: 4056 MB
    Dedicated Memory: 474 MB
    Shared Memory: 3582 MB
    Current Mode: 1600 x 900 (32 bit) (59Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: Nvidia Defaul
    Monitor Id: SNY06FA
    Native Mode: 1600 x 900(p) (59.940Hz)
    Output Type: Internal
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
    Driver File Version: 8.16.0011.8867 (English)
    Driver Version: 8.16.11.8867
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    -------------
    Sound Devices
    -------------
    Description: Speaker/HP (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0275&SUBSYS_104D3F00& REV_1000
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.6045 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 2/9/2010 07:28:22, 2269600 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Microphone (Realtek High Definition Audio)
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.6045 (English)
    Driver Attributes: Final Retail
    Date and Size: 2/9/2010 07:28:22, 2269600 bytes
    Cap Flags: 0x1
    Format Flags: 0xFFFFF

    -------------------
    DirectInput Devices
    -------------------
    Device Name: Mouse
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Device Name: Keyboard
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Poll w/ Interrupt: No

    -----------
    USB Devices
    -----------
    + USB Root Hub
    | Vendor/Product ID: 0x8086, 0x3B34
    | Matching Device ID: usb\root_hub20
    | Service: usbhub
    |
    +-+ Generic USB Hub
    | | Vendor/Product ID: 0x8087, 0x0020
    | | Location: Port_#0001.Hub_#0002
    | | Matching Device ID: usb\class_09
    | | Service: usbhub
    | |
    | +-+ USB Input Device
    | | | Vendor/Product ID: 0x047D, 0x102A
    | | | Location: Port_#0002.Hub_#0004
    | | | Matching Device ID: generic_hid_device
    | | | Service: HidUsb
    | | |
    | | +-+ HID-compliant mouse
    | | | | Vendor/Product ID: 0x047D, 0x102A
    | | | | Matching Device ID: hid_device_system_mouse
    | | | | Service: mouhid

    ----------------
    Gameport Devices
    ----------------

    ------------
    PS/2 Devices
    ------------
    + Standard PS/2 Keyboard
    | Matching Device ID: *pnp0303
    | Service: i8042prt
    |
    + Terminal Server Keyboard Driver
    | Matching Device ID: root\rdp_kbd
    | Upper Filters: kbdclass
    | Service: TermDD
    |
    + Alps Pointing-device for VAIO
    | Matching Device ID: *sny9011
    | Upper Filters: ApfiltrService
    | Service: i8042prt
    |
    + Terminal Server Mouse Driver
    | Matching Device ID: root\rdp_mou
    | Upper Filters: mouclass
    | Service: TermDD

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    Drive: C:
    Free Space: 386.1 GB
    Total Space: 467.8 GB
    File System: NTFS
    Model: OWC Mercury Extreme Pro 6G SSD

    Drive: G:
    Model: Optiarc DVD RW AD-7700H
    --------------

    Audio Capture Sources:
    Microphone (Realtek High Defini,0x00200000,0,0,qcap.dll,6.06.7600.16385
    Last edited by Xantheous; 05-12-2011 at 01:28 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts