+ Reply to Thread
Results 1 to 5 of 5

Thread: Asus laptop low fps

  1. #1
    Telaran
    Join Date
    Mar 2011
    Posts
    67

    Default Asus laptop low fps

    ASUS G53JW-A1
    CPU: Intel® Mobile Core i7 740QM
    RAM: 8GB DDR3 1333MHz
    Graphics: nVidia GeForce GTX 460M 1,536MB PCI-Express GDDR5 DX11 @ 1920x1080 driver 270.xx
    500GB (w/ 4GB SSD Memory) Seagate XT 7200RPM NCQ Hybrid 32MB Cache (Serial-ATA II 3GB/s)

    Before Patch I at 20-30 fps / Post Patch 10-15 FPS on ultra

    Low Settings Pre Patch 40 FPS / Post 20 FPS

    I have another Laptop same specs cept Graphic card is ATI 5850m and on ultra settings I am getting 50 FPS Pre/Post Patch.

    Any suggestions?

    I've already tried the Nvidia profile settings and still no dice. =/
    Game History: Diablo, Ultima Online, Dark Ages of Camelot, Age of Conan, ShadowBane, Darkfall Online, Rift

    Playdohz[UDA]
    RevAcid[UDA]

  2. #2
    Rich Aemry
    Guest

    Default

    Have you tried a driver update? Some new ones have come out recently. I have that same laptop, but I haven't opened it up to play it in a couple days. I'll check it later to see if it's having the same issues.

  3. #3
    Telaran
    Join Date
    Mar 2011
    Posts
    67

    Default

    Yes, I've 265.xx <--rolled back its currently on the most updated drivers. 270.xx as of 4/18/11

    My alienware with 5850 gets great fps on ultra & my gaming desktop with 5870 gets 60-70 fps , This is the first time I've ever used nvidia, lastnight I installed SC2 and crysis and set to ultra settings avg is 40-55 FPS which isn't bad for the 460m.


    When I get home today i'll upload my dxdiag, but I do seem to remember someone saying it was a known issue with asus laptops having random freezing and low fps on rift.
    Last edited by Playdohz; 05-12-2011 at 04:16 AM.
    Game History: Diablo, Ultima Online, Dark Ages of Camelot, Age of Conan, ShadowBane, Darkfall Online, Rift

    Playdohz[UDA]
    RevAcid[UDA]

  4. #4
    Rich Aemry
    Guest

    Default

    Quote Originally Posted by Playdohz View Post
    Yes, I've 265.xx <--rolled back its currently on the most updated drivers. 270.xx as of 4/18/11

    My alienware with 5850 gets great fps on ultra & my gaming desktop with 5870 gets 60-70 fps , This is the first time I've ever used nvidia, lastnight I installed SC2 and crysis and set to ultra settings avg is 40-55 FPS which isn't bad for the 460m.


    When I get home today i'll upload my dxdiag, but I do seem to remember someone saying it was a known issue with asus laptops having random freezing and low fps on rift.
    Okay, checked on mine last night.

    Open task manager after you launch and end the rifterrorhandler.exe process tree until they fix it (if the hotfix hasn't.) The debugger got left in verbose mode which will tank any system, but laptops suffer pretty badly.

  5. #5
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    157

    Default

    Quote Originally Posted by Playdohz View Post
    ASUS G53JW-A1
    CPU: Intel® Mobile Core i7 740QM
    RAM: 8GB DDR3 1333MHz
    Graphics: nVidia GeForce GTX 460M 1,536MB PCI-Express GDDR5 DX11 @ 1920x1080 driver 270.xx
    500GB (w/ 4GB SSD Memory) Seagate XT 7200RPM NCQ Hybrid 32MB Cache (Serial-ATA II 3GB/s)

    Before Patch I at 20-30 fps / Post Patch 10-15 FPS on ultra

    Low Settings Pre Patch 40 FPS / Post 20 FPS

    I have another Laptop same specs cept Graphic card is ATI 5850m and on ultra settings I am getting 50 FPS Pre/Post Patch.

    Any suggestions?

    I've already tried the Nvidia profile settings and still no dice. =/
    In your rift.cfg file set "MainThreadCPU = 0"

    In your bios turn off speedstep.

    I believe since patch 1.2 people are having problems due to rifterrorhandler.exe so after you log into rift go to your task manager and end the process for it.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts