+ Reply to Thread
Results 1 to 4 of 4

Thread: Problems ever since 1-2 patches ago

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    24

    Default Problems ever since 1-2 patches ago

    I've had some problems with Rift stability after some 1-2 patches ago, and I have no idea what is causing them...sometimes get this prompt that Rift couldnt load some data etc etc...and I do run recovery after that.

    Sometimes the Rift client itself will just crash, and some times I get a bluescreen, in which most of the time ntfs.sys is the cause.

    - Have run registry cleaner, no problems
    - Have run virus scan, nothing found
    - Have run memtest on RAM, no problems
    - Have run chkdsk, defragmenter (was 2% fragmented)
    - Have re-installed OS and Rift client, didnt help
    - Have used the recovery of Rift launcher and it dloaded 3.5gb (game data that had been corrupted I'd assume)
    - GPU/CPU temperatures aint going above 65c for CPU and 70c for GPU (proccessor is some AMD q6600, GPU is Nvidia GTX 460)

    And I dont run any other programs on the background, other than what the freshly installed Windows is running by itself.

    Please, tell me what have I missed? Where is the cause? How to fix it?

    Br
    Jokellus

  2. #2
    Plane Walker
    Join Date
    Mar 2011
    Posts
    455

    Default

    what are your system specs
    GameShampoo username: lokik
    Playing:
    Rift: lvl 14 Rogue (Ranger/Marksman/Saboteur)

  3. #3
    Soulwalker
    Join Date
    Mar 2011
    Posts
    24

    Default

    Quote Originally Posted by koalak View Post
    what are your system specs
    Cant get on my computer atm, but I'll remember most of it:

    CPU: q6600 2.4GHz
    GPU: Nvidia GTX 460 1GB
    RAM: 4GB
    OS: Win 7 Ultimate
    HDD: 7200RPM 250GB Seagate
    Audio: Integrated in motherboard, cant remember any specifications about it

    I'll add full specs here once I get home.

  4. #4
    Soulwalker
    Join Date
    Mar 2011
    Posts
    24

    Default

    BIOS: BIOS Date: 08/24/09 16:25:09 Ver: 08.00.14
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 4096MB RAM
    Available OS Memory: 4096MB RAM
    Page File: 1447MB used, 6740MB available
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Operating System: Windows 7 Ultimate 64-bit

    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 460
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 460
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0E22&SUBSYS_00000000&REV_A1
    Display Memory: 2784 MB
    Dedicated Memory: 993 MB
    Shared Memory: 1791 MB
    Current Mode: 1680 x 1050 (32 bit) (59Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: Q2202WB
    Monitor Id: VSC7B21
    Native Mode: 1680 x 1050(p) (59.954Hz)
    Output Type: HD15
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
    Driver File Version: 8.17.0012.7061 (English)
    Driver Version: 8.17.12.7061
    DDI Version: 10.1
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 4/8/2011 08:14:00, 12934248 bytes

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts