+ Reply to Thread
Results 1 to 10 of 10

Thread: Locks up on low % on loading wheel.

  1. #1
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Locks up on low % on loading wheel.

    As stated it locks up at a low 1-10% on starting wheel.
    I am not great with computers but have tried everything I can find for the loading screen lock up, in the general/tech/beta forums.

    I will post my DxThing and my Rift log maybe someone can help?
    I've been trying for hours I'm so sad, I see some of these people trying for days..
    I've played wow for 6 years and just quit awhile back, I really want to try this out.
    Thank you to anyone that has any ideas

    rift.txt
    DxDiag.txt

  2. #2
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default 123

    Just noticed it says: "123: Selection Authentication Accepted" in top left usually before it locks up, if that helps anyone.

  3. #3
    Shadowlander
    Join Date
    Apr 2011
    Posts
    35

    Default

    Try these:

    1. Click on the Start Button
    2. Click the Run option
    2(Win7/Vista ONLY). Type "cmd" in the search bar under "All Programs." Remember to right click and run as admin.
    3. Type "cmd" without quotation marks
    4. Type the following command without the parenthesis "ipconfig /flushdns"
    5. You should then receive a notification stating that Windows IP Configuration has Successfully flushed the DNS Resolver Cache.

    Restart your computer and try to log in.

    If that does not work, use this method

    1. Click on the Start button
    2. Click the Run option
    2(Win7/Vista ONLY). Type "cmd" in the search bar under "All Programs." Remember to right click and run as admin.
    3. Type "cmd" without quotation marks
    4. Type "msconfig" without quotation marks
    5. In the System Configuration window, click on the Startup tab.
    6. Click the Disable all button.
    7. Click on the Services tab.
    8. Click on the checkbox next to "Hide all Microsoft services", which will remove all of the Microsoft services from the Services list.
    9. Click on the Disable all button.
    10. Click OK.

    Restart your computer. Try to log in.

    Follow these steps exactly. They will not damage your computer in any way. But this sounds almost like the error I was getting. The 2nd method actually fixed it for me. I would like you to try the first one and see if it works then try the 2nd. Post your results!

  4. #4
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Nope

    Neither worked I am going to try putting my pc in the DMZ on the router, think that will help?

    Edit: should I restart after?
    Last edited by Deathawk; 04-12-2011 at 12:17 AM.

  5. #5
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default nope

    That didn't help either...ima restart and try again but its making me so sad...taking hours and hours and hours...I just want to play.

  6. #6
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Bump

    BUMP - I still need help, I'll be calling tech support when they open.

  7. #7
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Bump

    BUMP - I still need help, I'll be calling tech support when they open.
    I'm a NOOB

  8. #8
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Bump

    I'm on phone with tech support on hold atm they are as lost as me on this, as I've already tried all the options already...

    Can anyone help?
    I'm a NOOB

  9. #9
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default Out of Luck...

    Wow they had no other options after trying it all, they had to escalate it.
    I should hear back by email, he is not sure if it will even be today...

    If anyone has any ideas please help
    Attached Files
    I'm a NOOB

  10. #10
    Soulwalker Deathawk's Avatar
    Join Date
    Apr 2011
    Posts
    22

    Default done

    I've got a refund and have left the game for now till a fix can be found, or new hardware purchased.
    I'm a NOOB

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts