+ Reply to Thread
Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 61

Thread: (Error #2005)

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default (Error #2005)

    "Failed to connect to the authentication server. (Error #2005)"

    I have never had this problem before today. I started having this problem after I updated the authenticator launch window, and I have not been able to log into to update to 1.1.
    I do not have an android smart phone, and i have not set up the new Authenticator code for that resin.
    -It is not my connection (clearly)
    -CAPS lock is not on.
    -I knew my password and changed it just for good measure and effort.
    -RIFT is not blocked by any personal firewalls

    A quick scroll though the forums had it pinned to AT&T users. However, i do not think this is the case because i do not use AT&T and further more have never had this problem before to day.

    I am honestly not crazy computer savy and have done all i know to do at this point.

    HELP!!!

    Malinko - Guardian - Faemist

  2. #2
    RIFT Fan Site Operator Aieny's Avatar
    Join Date
    Feb 2011
    Location
    Earth
    Posts
    472

    Default

    Can you log into the website and look at your account management settings?
    a community-oriented site for all things Rift

  3. #3
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default

    Yes, I even took it a step further to make sure that i had access to the acount and changed the PW on my account. No change of course.
    Last edited by Malinko; 03-30-2011 at 08:38 AM.

  4. #4
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default

    Quote Originally Posted by Malinko View Post
    "Failed to connect to the authentication server. (Error #2005)"

    I have never had this problem before today. I started having this problem after I updated the authenticator launch window, and I have not been able to log into to update to 1.1.
    I do not have an android smart phone, and i have not set up the new Authenticator code for that resin.
    -It is not my connection (clearly)
    -CAPS lock is not on.
    -I knew my password and changed it just for good measure and effort.
    -RIFT is not blocked by any personal firewalls

    A quick scroll though the forums had it pinned to AT&T users. However, i do not think this is the case because i do not use AT&T and further more have never had this problem before to day.

    I am honestly not crazy computer savy and have done all i know to do at this point.

    HELP!!!

    Malinko - Guardian - Faemist
    I'm having the same issue & it's 11:51am my time is anyone else having this issue?

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default

    Then we are in the same time zone . . . what in the world would that have to do with anything?
    I dint put it in my post but i did try to make sure my system clock was right, which it was.

  6. #6
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default Update

    Quote Originally Posted by Malinko View Post
    Then we are in the same time zone . . . what in the world would that have to do with anything?
    I dint put it in my post but i did try to make sure my system clock was right, which it was.

    Well I tried to log in again after having downloaded the Android app and installing it and setting it up on to my account thinking that this may have something to do with it.

    *NOPE* Still getting ERROR #2005

    Damn....

  7. #7
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default iphone

    That is at least good to know that it is not bugged and requiring the android app, seeing how i use and Iphone...
    Still, it shouldn't be broken. I was not having this issue before the authentication launch update to day.. i wonder if there is a recovery program somewhere out side of game.

  8. #8
    Soulwalker
    Join Date
    Jan 2011
    Posts
    5

    Default

    /signed

    same issue- seems shift around to many IPs looking for character authorization

    gets to 64% or so and failed to connect

    help?

  9. #9
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default Better than me

    At least downloaded the patch, i cant even log into the patch updater...

  10. #10
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default Update #2

    Quote Originally Posted by L0rdEsedess View Post
    Well I tried to log in again after having downloaded the Android app and installing it and setting it up on to my account thinking that this may have something to do with it.

    *NOPE* Still getting ERROR #2005

    Damn....
    Well after having waited almost an hour and having done windows updates & Vid Card updates.

    Still the same Damn Error #2005 TRION was on the up & up and now today feels like $#!77Y BLIZZARD patch day....sigh!

  11. #11
    Soulwalker
    Join Date
    Mar 2011
    Posts
    10

    Default

    I am starting to get the idea that this is on there side of the house. I cant get past the authentication page when trying to log into the game. Though i know i have the right username and password. Again, i know this because i can log into my account management file and edit stuff.

    Also funny thing to point out...
    if you just type random crap in the username and password you get the same #2005 error message.

  12. #12
    Soulwalker
    Join Date
    Mar 2011
    Posts
    6

    Default

    I'm having the same issue. Doesn't matter what I post. I tried adjusting my system clock like it said on the help section, but nothing worked.

  13. #13
    Soulwalker Kadaan's Avatar
    Join Date
    Mar 2011
    Posts
    8

    Default

    Same issue here. I don't even have to enter a password, just clicking 'Login' gives me the 2005 error.

  14. #14
    Soulwalker
    Join Date
    Mar 2011
    Posts
    4

    Default

    I'm having the same issue. I was able to DL the patch and login for a little while but after 3-4 disconnects from the server, I started getting this error message

  15. #15
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default Update #3

    Quote Originally Posted by L0rdEsedess View Post
    Well after having waited almost an hour and having done windows updates & Vid Card updates.

    Still the same Damn Error #2005 TRION was on the up & up and now today feels like $#!77Y BLIZZARD patch day....sigh!

    After even have called customer support @ 12:53pm my time...I received this e-mail after the call.

    Thank you for contacting us regarding RIFT can understand the frustration of adding your code and being unable to login, and I'm happy to clarify the situation.

    We are aware that some customers who have recently applied the voucher code from their Standard or Collector’s Edition games are receiving a 2000s-range error message. We are in the process of correcting this issue and apologize for its inconvenience. Please wait 20-30 minutes before logging back in to the game, at which point you should no longer encounter this issue.

    If you have any additional questions or concerns then please don't hesitate to let us know. Thank you for your continued support of Trion Worlds and for playing RIFT. Your reference number for this question is 110205-000489

    Sincerely,


    Account & Technical Support
    Trion Worlds Inc.

    I just now tried to log in again @ 3:40pm my time as I had decided to take a nap after the call.

    Still got the same Damn ERROR...COME ON GUYS REALLY? REALLY...?

+ Reply to Thread
Page 1 of 5 1 2 3 4 5 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts