+ Reply to Thread
Results 1 to 7 of 7

Thread: Lag spikes on west coast

  1. #1
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default Lag spikes on west coast

    Starting at 4pm pst today I am getting insane lag spikes. I do not get these for any other game or program that uses heavy internet just for Rift.

    All hops after I hit cogent go way up in latency. So i am thinking the problem might be they are throttling rift traffic. Only people between Cogent and Trion are affected?

    Can anyone else post and confirm if they are seeing the same things?

    Is there a login server IP that i can traceroute instead?

    Tracing route to riftgame.com [208.94.26.135]
    over a maximum of 30 hops:

    1 Interal
    2 Internal
    3 9 ms 8 ms 7 ms ge-3-27-ur02.everett.wa.seattle.comcast.net [68.87.206.201]
    4 47 ms 10 ms 7 ms ge-3-3-ur01.everett.wa.seattle.comcast.net [68.86.177.217]
    5 9 ms 9 ms 12 ms pos-1-10-0-0-cr01.seattle.wa.ibone.comcast.net [68.86.93.97]
    6 10 ms 9 ms 11 ms pos-0-0-0-0-pe01.seattle.wa.ibone.comcast.net [68.86.86.138]
    7 10 ms 11 ms 9 ms 66.208.228.110
    8 21 ms 9 ms 9 ms te7-4.ccr01.sea01.atlas.cogentco.com [154.54.3.33]
    9 12 ms 13 ms 13 ms te4-1.ccr01.pdx02.atlas.cogentco.com [154.54.40.121]
    10 29 ms 33 ms 30 ms te3-4.ccr01.slc01.atlas.cogentco.com [154.54.5.34]
    11 41 ms 41 ms 42 ms te7-2.mpd02.den01.atlas.cogentco.com [154.54.45.46]
    12 67 ms 67 ms 69 ms te0-4-0-2.ccr22.mci01.atlas.cogentco.com [154.54.45.54]
    13 68 ms * 69 ms te3-4.ccr02.dfw01.atlas.cogentco.com [154.54.2.229]
    14 70 ms 69 ms 68 ms vl3830.na41.b003954-1.dfw01.atlas.cogentco.com [38.20.48.202]
    15 68 ms 67 ms 78 ms 38.104.205.202
    16 68 ms 67 ms 67 ms 135.26.94.208.dal.triongames.com [208.94.26.135]

  2. #2
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default

    Can someone please confirm this?

    This is ridiculous lag and Its unplayable atm.

    Anyone on west coast specifically seattle area seeing the same thing?

  3. #3
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default

    Can anyone on the westcoast confirm or deny they are seeing the same thing.

    Constant DCs 2-6 second lag spikes, but only in rift.

  4. #4
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default

    Can anyone on the westcoast confirm or deny they are seeing the same thing.

    Constant DCs 2-6 second lag spikes, but only in rift.

  5. #5
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default

    Can i get some customer service respones at least? Been going on for 3.5 hours now, raids are screwed for tonight cause i can't stay on for more than 3 mins.

    Can anyone reading these board confirm or deny you are seeing the same thing from seattle area?

  6. #6
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default Hey trion, wakey wakey!

    Quote Originally Posted by Hist View Post
    Can i get some customer service respones at least? Been going on for 3.5 hours now, raids are screwed for tonight cause i can't stay on for more than 3 mins.

    Can anyone reading these board confirm or deny you are seeing the same thing from seattle area?
    Yup, something is majorly effed up with Trions west coast servers. I live in Victoria, BC, just across from Seattle, and for the last few days, every time I log onto Rift, I get constant lag spikes, anywhere from 1k-5k ms. The game is completely unplayable.

    Just browse through the forums, and you will see that there are many people who are all having the same problem. In every case, people are having issues with Rift ONLY. People are able to play any other online game with zero issues. And yet, Trion has still not responded or even acknowledged that there is a problem. Bad business. At this point, I'm seriously considering going back to WoW, at least until this issue gets cleared up. I signed up for the 3-month founders pricing package, but if I'm unable to even play the game because of a problem that is COMPLETELY on Trion's end, then I'll cut my losses and move on.

  7. #7
    Shadowlander
    Join Date
    Aug 2010
    Posts
    34

    Default

    As quickly as it came, it went away, few hours ago the lag cleared up as if it never happened. I think it was some switch going out at cogent, and it just took them a while to find and fix it.

    If i run trace now, all of those 70ms hops are now 9-12ms. Something got fixed, but it doesn't appear to be trion or me. Although it could be some internet back bone throttling Trion cause they didn't make all the right bandwidth negotiation deals :-).
    Last edited by Hist; 03-23-2011 at 11:14 PM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts