+ Reply to Thread
Results 1 to 6 of 6

Thread: insane performance issue with a twist! must read!

  1. #1
    Rift Disciple
    Join Date
    Jan 2011
    Posts
    181

    Default insane performance issue with a twist! must read!

    so i avg 60 to 120 fps, and yes it does not last long before i lose my perforamance i paid alot for..

    however i have noticed some thing freaking weird, while in a warfront my fps kept droping to 24 fps from 70, then if i were lucky it would go back up, then i found some thing truely odd..

    Whenever i had the fps issue and went into the ingame video options it would instantly put my fps back to what it should be, and i didnt even have to change a setting. it doesnt last long but it works every time.

  2. #2
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Let me guess, your running Xfire?
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

  3. #3
    Rift Disciple
    Join Date
    Jan 2011
    Posts
    181

    Default

    i have two, but this system i have been playing on:

    p8p67 pro sandybridge 2600k 4.8ghz
    ddr 1600 8gb 4x2
    ssd drive
    1tb hdd
    2x hd 5970 toxic (running one for the game, so yes internal crossfire)

    other system is the same with two changes.
    i7 980 extreme at 5ghz
    and 12gb ddr3 Tc 4x3

  4. #4
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Xfire is broken in Rift, didn't you get the memo?
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

  5. #5
    Rift Disciple
    Join Date
    Jan 2011
    Posts
    181

    Default

    thing is. with internal crossfire you cant actually turn it off, you were able to before, but since ccc 11 > you cant, AI dosnt seem to turn it off any more.

    ofc i could use a 3rd party tool to do it like radpro or some thing, but i always mess my profiles up and end up having to reinstall them again, so i banned myself from it

  6. #6
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Quote Originally Posted by direwind View Post
    thing is. with internal crossfire you cant actually turn it off, you were able to before, but since ccc 11 > you cant, AI dosnt seem to turn it off any more.

    ofc i could use a 3rd party tool to do it like radpro or some thing, but i always mess my profiles up and end up having to reinstall them again, so i banned myself from it
    Doesn't matter if it's internal or external, the fact is Xfire is broken.
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts