+ Reply to Thread
Results 1 to 11 of 11

Thread: Latency issues

  1. #1
    Soulwalker Clivewk's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    4

    Question Latency issues

    ok so there was a thread for this on the beta forums but i couldnt post there but anyway here goes.

    ISP: Virgin

    MS normal: 75

    MS when laggy: ranges between 20,000 - 60,000

    it happens when there is any more than 20 people around so for example, invasion events, and warfronts except black garden.

    IP: 86.25.3.***

    ping and tracert:Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\***>ping 208.94.26.1

    Pinging 208.94.26.1 with 32 bytes of data:
    Reply from 208.94.26.1: bytes=32 time=164ms TTL=240
    Reply from 208.94.26.1: bytes=32 time=165ms TTL=240
    Reply from 208.94.26.1: bytes=32 time=165ms TTL=240
    Reply from 208.94.26.1: bytes=32 time=165ms TTL=240

    Ping statistics for 208.94.26.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 164ms, Maximum = 165ms, Average = 164ms

    C:\Users\***>tracert 208.94.26.1

    Tracing route to vl601.dal-s6501.dal.triongames.com [208.94.26.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 36 ms 37 ms 37 ms oxfd-bam-1.network.virginmedia.net [194.145.148.
    252]
    3 37 ms 38 ms 37 ms oxfd-core-1a-ge-016-12.network.virginmedia.net [
    82.0.242.193]
    4 38 ms 40 ms 38 ms brhm-bb-1a-xe-501-0.network.virginmedia.net [212
    .43.162.94]
    5 45 ms 43 ms 45 ms nrth-bb-1b-ae2-0.network.virginmedia.net [62.253
    .185.85]
    6 71 ms 44 ms 44 ms nrth-tmr-2-ae6-0.network.virginmedia.net [213.10
    5.159.34]
    7 47 ms 47 ms 46 ms tele-ic-1-as0-0.network.virginmedia.net [62.253.
    184.2]
    8 50 ms 47 ms 47 ms te3-3.mpd01.lon02.atlas.cogentco.com [130.117.14
    .141]
    9 47 ms 47 ms 48 ms te1-2.ccr02.lon02.atlas.cogentco.com [130.117.50
    .117]
    10 47 ms 46 ms 48 ms te4-7.ccr01.lon01.atlas.cogentco.com [130.117.1.
    201]
    11 143 ms 142 ms 143 ms te0-0-0-4.ccr22.bos01.atlas.cogentco.com [130.11
    7.0.46]
    12 143 ms 143 ms 141 ms te0-3-0-7.ccr21.ord01.atlas.cogentco.com [154.54
    .6.22]
    13 154 ms 155 ms 155 ms te0-3-0-3.ccr21.mci01.atlas.cogentco.com [154.54
    .2.189]
    14 166 ms 165 ms 165 ms te8-4.ccr02.dfw01.atlas.cogentco.com [154.54.5.1
    69]
    15 165 ms 165 ms 165 ms vl3830.na41.b003954-1.dfw01.atlas.cogentco.com [
    38.20.48.202]
    16 166 ms 166 ms 166 ms vl601.dal-s6501.dal.triongames.com [208.94.26.1]


    Trace complete.

  2. #2
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default

    same 4 me, on warfronts and towns. btw i made 2 threads about this but nobody read it, just users.

  3. #3
    Telaran
    Join Date
    Feb 2011
    Posts
    84

    Default

    We get massive lag spikes too. Partly from the game, we think, and partly from our ISP. Weekends are worst by a long shot. Like today, it was fun in Argent Glade because of all teh rifts and attacks, but the more action the larger the lag spikes. It gets to the point we just log off.

    Come Monday, it's much better again.

  4. #4
    Soulwalker Clivewk's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    4

    Default

    i end up logging off aswell, it gets to the point where i can run around but not use any skills or mount so like i get no contribution on invasion bosses etc, itd be fun if i could take part but it just kills the mood

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default

    i was playing fine for 3 hs, but now, i can't play on warfronts, and isn't an ISP issues because i tested it on Lineage2 (siege btw), Aion, and league of legends and my ping's stable on these games.
    U should do something asap trion, i meant, we are PAYING2P.
    Regards

  6. #6
    Soulwalker
    Join Date
    Mar 2011
    Posts
    8

    Default

    Quote Originally Posted by Clivewk View Post
    i end up logging off aswell, it gets to the point where i can run around but not use any skills or mount so like i get no contribution on invasion bosses etc, itd be fun if i could take part but it just kills the mood
    Same for my wife and I. Its extremely frustratin and if this continues it will drive us away (back to other games).

    It is especially bad around rifts, and as you can imagine, especially frustration when we are simply unable to do anything due to such lag.

  7. #7
    Soulwalker
    Join Date
    Jan 2011
    Location
    NZ
    Posts
    8

    Default

    Quote Originally Posted by Clivewk View Post
    i end up logging off aswell, it gets to the point where i can run around but not use any skills or mount so like i get no contribution on invasion bosses etc, itd be fun if i could take part but it just kills the mood
    Same here.

    Ping is fairly ok until I get close to an invasion boss, then it turns to crap. Never had any issues with other MMOs and events with lots of ppl.

    If its not fixed in a couple of months (which I suspect it wont be) I don't think I will be re-subbing.

  8. #8
    Soulwalker
    Join Date
    Jan 2011
    Posts
    9

    Default

    I have the same issues. Rift battles and also Port Scion are worst for me.

  9. #9
    Soulwalker
    Join Date
    Mar 2011
    Posts
    11

    Default Recurring issue

    Seems like a lot of users are experiencing similar issues, if TRION could post a response to let us know if they are aware of the problem and/or working on it that'd be much appreciated. Game is currently unplayable and I'm not going to resub if it's not addressed.

  10. #10
    Soulwalker Clivewk's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    4

    Thumbs down

    in the past trion has mentioned that some of the latency issues people are experiencing have been due to isps placimg their packets at the lowest priority on the line so sometimes you just wont get them and time out. personally i havnt a clue it would be really nice to get a response.

    also about 2pm yesterday i was able to complete a game of port scion with max 200ms which aint bad if you look at my normal laggy latency but just 1 hour later when i tryed to go in for a second game ( it was my first scion game and i freaking love it so i wanted more) i couldnt even buff myself, straight away i hit 40kms i was so dissapointed that all i could do was stand behind people and not hit them they couldnt even hit me as the game hadnt updated my position :O.

    also thanks guys for the support on this thread

  11. #11
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default

    trion should gives us support

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts