+ Reply to Thread
Results 1 to 5 of 5

Thread: Graphic Issues.

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    11

    Default Graphic Issues.

    I am having issues in game with the graphics. I have recovered and updated my graphics card. The shadows flutter, the shrubbery seems to be stretch and the names above peoples head are very blurry.

    http://i165.photobucket.com/albums/u...-18_192518.jpg

    ------------------
    System Information
    ------------------
    Time of this report: 3/18/2011, 19:26:06
    Machine name: OWNER-HP
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)
    Language: English (Regional Setting: English)
    System Manufacturer: Hewlett-Packard
    System Model: HP ENVY 14 Notebook PC
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM) i5 CPU M 460 @ 2.53GHz (4 CPUs), ~2.5GHz
    Memory: 4096MB RAM
    Available OS Memory: 3894MB RAM
    Page File: 2034MB used, 5751MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
    Card name: ATI Mobility Radeon HD 5650
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI display adapter (0x68C1)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_68C1&SUBSYS_1436103C&REV_00
    Display Memory: 2705 MB
    Dedicated Memory: 1014 MB
    Shared Memory: 1690 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: unknown
    Monitor Id: LGD02B6
    Native Mode: 1366 x 768(p) (59.636Hz)
    Output Type: Internal
    Driver Name: atiu9p64.dll,atiuxp64.dll,atiuxp64.dll,atiu9pag,at iuxpag,atiuxpag,atiumdva,atiumd6a.cap,atitmm64.dll
    Driver File Version: 8.14.0001.6143 (English)
    Driver Version: 8.771.1.0
    DDI Version: 11
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 2/12/2011 21:53:13, 37376 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71EE2-2B81-11CF-7364-3734A1C2C535}
    Vendor ID: 0x1002
    Device ID: 0x68C1
    SubSys ID: 0x1436103C
    Revision ID: 0x0000
    Driver Strong Name: oem26.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Manhattan_P XAI:8.771.1.0ci\ven_1002&dev_68c1&subsys_1436103c
    Rank Of Driver: 00E60001
    Video Accel: ModeMPEG2_A ModeMPEG2_C
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
    DXVA-HD: Not Supported
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

  2. #2
    Soulwalker
    Join Date
    Mar 2011
    Posts
    11

    Default

    Any ideas?

  3. #3
    Soulwalker
    Join Date
    Mar 2011
    Posts
    11

    Default

    bump. This is very annoying.

  4. #4
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    I'm having the exact issues. Running Windows 7 64x on a biostar p67b motherboard, i7 2600k pcu, gtx 560 ti, 8 gb ram. Problems seem to disapear on the lowest settings but as soon as I increase the view distance or ground clutter they re-appear. Didnt have this issue when I installed the game that I can remember. Ran on ultra with 60fps just fine. Noticed problem for the first time two days ago I believe. Going to reinstall the game and see if that helps.

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    11

    Default

    Quote Originally Posted by Gratzkul View Post
    I'm having the exact issues. Running Windows 7 64x on a biostar p67b motherboard, i7 2600k pcu, gtx 560 ti, 8 gb ram. Problems seem to disapear on the lowest settings but as soon as I increase the view distance or ground clutter they re-appear. Didnt have this issue when I installed the game that I can remember. Ran on ultra with 60fps just fine. Noticed problem for the first time two days ago I believe. Going to reinstall the game and see if that helps.
    Yeah I tried to reinstall didnt do anything =(

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts