+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20

Thread: Disconnected from server

  1. #1
    Soulwalker
    Join Date
    Jan 2011
    Posts
    16

    Default Disconnected from server

    Disconnected from server during a dungeon run in Scarlet Gorge.

    Though I was able to reconnect to the character select screen, no characters were viewable. Tried different servers, but the end result was the same.

    Tried restarting the client only to be told that the client couldn't update to the latest client.

    Exact error message:

    "Cannot update to the current version at this time. Please try again in a few minutes. (Error #1016)"

    UK/European player, on BE Broadband.

  2. #2
    Shadowlander
    Join Date
    Feb 2011
    Posts
    27

    Default

    same here

    Whitefall
    Last edited by Mashpotato; 03-18-2011 at 02:37 PM.

  3. #3
    Soulwalker
    Join Date
    Nov 2010
    Posts
    6

    Default

    yep, same deal.

  4. #4
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Same here to, was questing, and rdy to get into a dungeon, and bam! dc, and then no char at screen, then cd again.

  5. #5
    Soulwalker
    Join Date
    Jan 2011
    Posts
    6

    Default

    Same here.

    With BE.

  6. #6
    Shadowlander
    Join Date
    Jan 2011
    Posts
    44

    Default

    same here:

    is the servers down? i cant seem to connect to the game world. i can login and launch the main screen of the game but when i click play from the games main menu, i it loads up to 94% and said "disconnected from server"

    im with BE

  7. #7
    Soulwalker
    Join Date
    Mar 2011
    Posts
    9

    Default

    Same - so if Kalistra and the others see this - Kat didn't abandon you! I'm sat looking at no characters and pondering what the heck happened.

    EDIT - Ooh. I'm in the UK and also with BE. I'm seeing a trend.
    Last edited by Lady Alternate; 03-18-2011 at 02:38 PM.

  8. #8
    Telaran Adda's Avatar
    Join Date
    Jul 2010
    Location
    London
    Posts
    93

    Default

    I'm with BE also (here we go again) and have no characters showing on the select screen.

    EDIT: and working again all of a sudden.
    Last edited by Adda; 03-18-2011 at 02:39 PM.

  9. #9
    Shadowlander
    Join Date
    Jan 2011
    Posts
    25

    Default

    Disconnected, sometimes get to char select but it shows no characters, then disconnects again.

    UK, EU Player O2 Broadband

  10. #10
    Soulwalker
    Join Date
    Jan 2011
    Location
    Denmark
    Posts
    7

    Default

    Same here! Were in a dungeon but then I and 3 other got dced. And ye our chars are gone.

  11. #11
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Me too. On BE broadband - lets hope it's not this ISP playing up *again*.

  12. #12
    Soulwalker
    Join Date
    Jan 2011
    Posts
    16

    Default

    So this a another routing problem from BE again?

  13. #13
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    same issue here, good to see it isnt a an islolated issue, could be they are rolling out the coin lock feature

  14. #14
    Shadowlander Invicti's Avatar
    Join Date
    Feb 2011
    Posts
    38

    Default



    Same, got disconnected, now i got no characters on select screen....
    Invictius, Make PVP Uber or Die a Slow Death....

  15. #15
    Shadowlander
    Join Date
    Feb 2011
    Posts
    27

    Default

    Quote Originally Posted by Kreashun View Post
    Same here.

    With BE.
    think its has nothing to do with ISP, i can log on but my characters are gone, cant even create one, but on the shard selection it says i have 2 characters on Whitefall

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts