+ Reply to Thread
Results 1 to 7 of 7

Thread: Disconnecting after character login over and over ?

  1. #1
    Telaran Khavud's Avatar
    Join Date
    Feb 2011
    Posts
    94

    Default Disconnecting after character login over and over ?

    I can't log on my maincharacter on my main server - i get disconnected over and over everytime i hit play.

    I can log in on other servers just not my main, any ideas ?
    Handsome - Seastone guardian

  2. #2
    Soulwalker Devildove's Avatar
    Join Date
    Mar 2011
    Posts
    3

    Default Same!

    This is happening to me too. My main character, who was in Meridian, would disconnect at 93% of map loading after I selected her from character selection -- every single time. It would cause RIFT to freeze and I would have to kill it via task manager or alt+F4. All other characters work fine.

  3. #3
    Sword of Telara corrin's Avatar
    Join Date
    Mar 2011
    Posts
    849

    Default

    This happened to a friend of mine. He sat in queue on day 1 for a few hours, created his character, logged in...and DC'd. For a week straight, every time he'd log in, he'd instantly DC. He finally gave up (spending an hour + in queue didn't help) until two days ago, when I forced him to log in again. He finally got on and stayed on. We didn't do anything to his computer, so I have no idea what caused it in the first place, let alone what fixed it in the end >.>
    Last edited by corrin; 03-17-2011 at 11:24 PM.

  4. #4
    Telaran Khavud's Avatar
    Join Date
    Feb 2011
    Posts
    94

    Default

    a whole week ? wtf ???
    Handsome - Seastone guardian

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    5

    Default

    same thing started happening to me after one of the recent patches.

    Constant dc's right after entering into the world.

    I just keep trying and eventually I will stay on indefinently.

  6. #6
    Soulwalker Devildove's Avatar
    Join Date
    Mar 2011
    Posts
    3

    Default

    I deleted the character that was giving me the problem, and started over. All was well from last night until just now -- and it's now doing it on the new character (hanging at 93% character loading), a Guardian, so the Meridian map has nothing to do with it as I originally thought.

    I am still having this issue and am getting extremely frustrated.

  7. #7
    Soulwalker Devildove's Avatar
    Join Date
    Mar 2011
    Posts
    3

    Default

    Just as an update, reinstalling did not fix the issue.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts