+ Reply to Thread
Results 1 to 7 of 7

Thread: Issues with name plate in game

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    3

    Default Issues with name plate in game

    I am having issue with name plates in game. For some reason they will not show up even if i reload the ui, retart game and I even tried to reinstall the game. Still no name plates ever show up on any npc's or players. I also tend to get tabed to the windwon screen at times when I do not even press the windows key or alt tab. It was showing nameplates before i went into the rift back in time.

    On a side not, if i use the low required renderer it will show the name plates but the world would be in pixles. So I am clueless on the matter.

    I have a geforce gtx 460

  2. #2
    Soulwalker
    Join Date
    Mar 2011
    Posts
    13

    Default

    I've noticed this too. I saw nameplates earlier in the week but later they were gone. There was a quest in the early Guardian area to help Scotty with his hazing by using planar orbs to counter spell effects. The orbs had no nameplates so the quest was all guesswork.

  3. #3
    Soulwalker
    Join Date
    Mar 2011
    Posts
    6

    Thumbs down

    I have the exact same problem. Tried everything in my power (even complete re-installation as the above poster). Nothing seems to help this problem, its as if the client completely ignores names settings set by the user. Also using nvidia 460 gtx.

    In the current state the game is unplayable and I will cancel subscription on next cycle if this is not fixed.

  4. #4
    Soulwalker ShadowSquall's Avatar
    Join Date
    Feb 2011
    Posts
    8

    Default

    It has something to do with anti-aliasing or something. Go into the control panel and go to your video cards settings. Look around for it. Play around with it because I cannot recall what I did with it but it is definitely fixable. And I have nVidia as well.

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    6

    Default

    Hmmm thank you for this valuable information. As I think of it I was indeed fiddling around with anti-aliasing trying to get it to work in Rift, but seems as it uses dx9c AA is not allowed while HDR is on, c'mon get us a dx11 client already.

    Lets see if I can get it to work by turning off any forms of AA, in game or out.

  6. #6
    Soulwalker
    Join Date
    Mar 2011
    Posts
    6

    Default

    Turning off AA in nvidia control panel worked. Problem solved.

  7. #7
    Shadowlander
    Join Date
    Mar 2011
    Posts
    32

    Default

    I was having the same problem as well. Also using an Nvidia GTX 460. I tried turning Antialiasing off in the Nvidia control panel but it did not help me.

    However, while in the control panel I did click the "Restore" button which supposedly reset everything to the factory settings and then went in game and turned the AA up to "Supersampling" and as soon as I hit it the nameplates appeared.

    Anyway not sure what that means but I assume it is clearly a self fixable problem by adjusting the AA settings one way or another.

    Thanks to the OP and all replies they helped!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts