+ Reply to Thread
Results 1 to 7 of 7

Thread: Rift Patcher Updating - Error "Download Failed Code #7 HTTP #0"

  1. #1
    Ascendant Rottweiler-STi's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    4,252

    Default Rift Patcher Updating - Error "Download Failed Code #7 HTTP #0"

    I have had zero problems before until today, when I load the game the message popsup that I need to update the rift patcher. I hit ok and the little progress bar shows up to download/update the patcher, then it just sits there and does nothing for about a minute until I get an error pop-up with the following:

    "Download Failed Code #7 HTTP #0"

    I click ok, and it shuts the client down and if I open it back up its just the same thing over and over. I found one workaround by disabling my internet connection opening the game then re-enabling after clicking ok on some boxes, but it's annoying to do that everytime.

    any help?

  2. #2
    Ascendant Rottweiler-STi's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    4,252

    Default

    still having this issue

  3. #3
    Ascendant Rottweiler-STi's Avatar
    Join Date
    Dec 2010
    Location
    Maryland
    Posts
    4,252

    Default

    crap is still not working have to do work-around every time i log in, does TRION ever post in threads or am I wasting my typing

  4. #4
    Telaran traggarth's Avatar
    Join Date
    Nov 2010
    Location
    Bergen, Norway
    Posts
    53

    Default

    i have the same issue but im getting "Download Failed Code #56 HTTP #0"

    im guessing its the same issue..

    havent found any answers yet. only the same disabling and enabling LAN.. lets hope Trion looks into it and give us some answers soon
    "Laid back, not so serious, no drama
    All about the fun!"

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Same here, download error for the patcher update!

  6. #6
    Prophet of Telara MadHouse's Avatar
    Join Date
    Jan 2011
    Posts
    1,189

    Default

    Quote Originally Posted by Rottweiler-STi View Post
    crap is still not working have to do work-around every time i log in, does TRION ever post in threads or am I wasting my typing
    If you are trying to get a reply from Trion, you are indeed wasting your typing. This forum is player-2-player help and tech talk. It's not a technical support forum.

    If you want support from Trion, you will need to contact their Customer Service folks.

  7. #7
    Soulwalker
    Join Date
    Jan 2011
    Posts
    10

    Default

    hi all...

    i am facing the same problem, a while back.... HTTP error code on the patcher...(was using the work around as you guys are doing) But.. i manage to get it to work, when a fellow player uploaded his latest patcher on to a file share site..

    But when 1.1 hits, i got the same problem back.., I tried the same file which he uploaded ... no joy... i guess if anyone that have the latest patcher, if u are willing put it up.. it might helps us with this problem... i am on patcher 29-11a

    i did sent an email to trion still have yet to receive a reply
    Last edited by tigertgr; 03-31-2011 at 03:04 AM.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts