+ Reply to Thread
Results 1 to 8 of 8

Thread: So are there any plans to undo the video changes in patch 1.01?

  1. #1
    Telaran
    Join Date
    Feb 2011
    Location
    UK
    Posts
    54

    Default So are there any plans to undo the video changes in patch 1.01?

    If there were any in that patch, are they viewed as successful or not?

    The reason I ask is that I've dropped FPS in cities from 30-35 regardless of how busy it is (avatar count) to a less inspiring 8-11 FPS with very few player avatars in view.

    Clearly either my client is wonky or the patch changed something and I need to adjust. I was playing on High with an ATI 5750 quite happily until the patch.

    Now just turning around is a new sub-game. It's the added excitement of not being sure which direction you will end up facing.

    Recovery found nothing amiss (or at least it didn't mention if it fixed anything). Drivers are 11.2, etc.

  2. #2
    Telaran
    Join Date
    Feb 2011
    Location
    Melbourne, Australia
    Posts
    71

    Default

    Quote Originally Posted by WhereAmI View Post
    If there were any in that patch, are they viewed as successful or not?

    The reason I ask is that I've dropped FPS in cities from 30-35 regardless of how busy it is (avatar count) to a less inspiring 8-11 FPS with very few player avatars in view.

    Clearly either my client is wonky or the patch changed something and I need to adjust. I was playing on High with an ATI 5750 quite happily until the patch.

    Now just turning around is a new sub-game. It's the added excitement of not being sure which direction you will end up facing.

    Recovery found nothing amiss (or at least it didn't mention if it fixed anything). Drivers are 11.2, etc.
    I am useing the 5750 and get around 50+ in the city and 30+ in rifts and invasions, What is your CPU?
    Last edited by Iranicus; 03-11-2011 at 04:44 AM.

  3. #3
    Telaran
    Join Date
    Feb 2011
    Location
    UK
    Posts
    54

    Default

    2009 Core 2 something

    Not ideal but it's the massive drop from playable in beta and 1.0 to now. I can see <15 FPS now with settings as Low or with LQR enabled.

    Did they shift some more of the processing from GPU to CPU in the patch? I'm just trying to work out why I had a nice looking playable (even without Max/Ultra eye candy) game on Wednesday and now I don't.

    No drama, just confusion.

  4. #4
    Telaran
    Join Date
    Feb 2011
    Location
    Melbourne, Australia
    Posts
    71

    Default

    Quote Originally Posted by WhereAmI View Post
    2009 Core 2 something

    Not ideal but it's the massive drop from playable in beta and 1.0 to now. I can see <15 FPS now with settings as Low or with LQR enabled.

    Did they shift some more of the processing from GPU to CPU in the patch? I'm just trying to work out why I had a nice looking playable (even without Max/Ultra eye candy) game on Wednesday and now I don't.

    No drama, just confusion.
    i was useing this GPU for a day with a duel core, upgraded to quad and i seen an increase of 40 fps, was on 1 fps in rifts, Now i am on 30+, I have to say its your CPU.

  5. #5
    Soulwalker
    Join Date
    Mar 2011
    Posts
    24

    Default

    I've also suffered a drop in performance since the 1.01

    I was comfortably on 35-40 on medium, not I'm down at 20 (and into single digits when there's actually players around) on low!

    ATi 5670
    AMD x4 Phenom 955 BE (not overclocked)
    4gb RAM

    Something has gone wrong here.

  6. #6
    Shadowlander
    Join Date
    Mar 2011
    Posts
    28

    Default

    Patch fixed my spell effects disappearing problem, so I am happy. My frame rate appears to have been unaffected. I just have more visuals now at the same frame rate. Woot!

  7. #7
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    There was nothing in the patch notes to indicate any changes that would impact how the game utilizes GPU/CPU tasking. Having said that, I personally noticed gains of around 4-5 FPS.

    We don't have anything close to a controlled environment, most of us including myself are constantly tweaking our machines (Rift.cfg, Drivers, Utility, OC's etc.) so it can very hard to determine what change is impacting what.

  8. #8
    Telaran
    Join Date
    Feb 2011
    Location
    UK
    Posts
    54

    Default

    By way of an update, a fix (sort of).

    I have no idea why but the FPS is back to an extent. It's back as before but who knows how long for? *shrug* I'm back at 40-50+ in the wilds and 30-35 in cities.

    I spent all day after the patch trying different tweaks and settings to get back to where it was at 1.0. The really bizarre part is that between the last load and this one the only client change was that I disabled voice overs.

    I was tired of the chatty merchants but wanted the nice ambient music & sounds (kudos to that team).

    I'm pretty certain that this would never have any bearing of FPS but if it caused a config to save that was otherwise being ignored then....

    Really I don't know here. All was well, I had an acceptable FPS and either the patch or the patching process messed something up. For the record, I also got the 'file corruption' error after the patching but there was no indication that anything was found to be faulty or needed to be restored.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts