+ Reply to Thread
Page 1 of 11 1 2 3 4 5 ... LastLast
Results 1 to 15 of 162

Thread: Since last patch, action bars messed up

  1. #1
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default Since last patch, action bars messed up

    I need help, since last patch, every single time I exit the game and then come back all the Skills/Macros on my action bars are gone. It's like the game is not saving my action bar setting when I exit the game. This is beyond annoying..

    Anyone else having the same issue? What to do?

  2. #2
    Prophet of Telara MadHouse's Avatar
    Join Date
    Jan 2011
    Posts
    1,189

    Default

    I haven't seen this yet. My first question is "How do you log out?" Do you use the menu to log out and then wait for it to log you out/exit the game or do you press the "X" button to immediately close Rift? If you go through the menus to logout/exit the game, then it ought to save your setup. If you quit the game with the "X" button, then it might not do some of the "cleanup" work of saving your UI and whatnot. I don't know for sure, but it's a thought.

    Also, have you tried exporting your UI to a file? It's possible that exporting the UI might force the game to fully save the changes such that they will still be there the next time you log on. And if not, you can always import the UI so you don't have to redo the customization.

    I believe you can do this with the "/exportui" command or "/exportui myUIfile" if you want to save it to a file named "myUIfile". And importing is done in a similar way.

  3. #3
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    Did not work, tried login out properly, like you said. Tried to export UI, import it. Nothing work. I just notice, now, whenever I teleport (say from Meridian to Granite Fall), right after the loading is done then poof all my skills are gone on my action bars again. What the hell, it was fine before...

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    Hmm. Same thing is happening to me. Everytime I teleport, all action bars except the main bar turn up empty. However logging out doesn't affect it any. Just anytime I use the Porticulum.

  5. #5
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    I'm curious, what's your operating system and where is Rift installed?

  6. #6
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    Quote Originally Posted by titecouille View Post
    I'm curious, what's your operating system and where is Rift installed?
    Windows 7 x64 and I used the default installation path, which looks like C:\Program Files (x86)\RIFT Game

  7. #7
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    Quote Originally Posted by Lantzalot View Post
    Windows 7 x64 and I used the default installation path, which looks like C:\Program Files (x86)\RIFT Game


    Ok, I also use Windows 7 x64, but I'm using Steam. Game is under the Steam folder. Just that I heard some weird issue with Windows 7, where some games can't write their config properly under it. Has to do with permission and stuff...

  8. #8
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    I use AVG, I added the folder in the exclusion list, but didn't do anything.

    I'm just re-installing the game, hopefully it will work...
    Last edited by titecouille; 03-10-2011 at 05:35 PM.

  9. #9
    Soulwalker
    Join Date
    Mar 2011
    Posts
    4

    Default

    Having the same issue as the OP. Started happening this afternoon, after the patch. Then agian when I logged on about 45min ago. All action bars with the exception of the main reset upon porting, accepting resses after release, restarting the game, etc. Dunno what to do about it.

  10. #10
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    I re-installed. Different folder, logged in. Teleported once, all action bar cleared. What the ****, this is beyond annoying.

  11. #11
    Soulwalker
    Join Date
    Feb 2011
    Posts
    12

    Default

    Its happening to me too i have no freaking clue but it is not even funny they need to fix this as soon as possible

  12. #12
    Telaran
    Join Date
    Feb 2011
    Posts
    70

    Default

    Happening to me too, ever since the latest patch.
    Whether you like me is irrelevant, you can't deny talent when it's evident.


  13. #13
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default

    /signed

    Having same problem here as well.

  14. #14
    Soulwalker
    Join Date
    Feb 2011
    Posts
    16

    Default Here also

    Same behavior happening here. One odd factor is that it doesn't seem to happen to every role, only #3.

  15. #15
    Telaran
    Join Date
    Feb 2011
    Posts
    82

    Default

    Wow annoying as hell, queued for a codex, and when I entered all button were cleared again...

+ Reply to Thread
Page 1 of 11 1 2 3 4 5 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts