+ Reply to Thread
Page 7 of 11 FirstFirst ... 3 4 5 6 7 8 9 10 11 LastLast
Results 91 to 105 of 162

Thread: Since last patch, action bars messed up

  1. #91
    Shadowlander Diegodude's Avatar
    Join Date
    Feb 2011
    Location
    San Diego, CA
    Posts
    46

    Default

    Add my name to the pile.

    I don't think this is OS / AV / UAC related since key bindings are stored serverside (don't believe me? log onto rift from a different computer, you see your key bindings). Seems to me the client after the 1.0.1 patch for some odd reason is wiping out the server side key bindings every time we port (and sometimes when we zone/log off). Please guys, make sure you report this ingame as this isn't a bug forum, this is just for technical discussions.
    Dora - 50 Eth Rogue
    Gartan - 50 Bahmi Cleric
    Dog - 23 Eth Warrior
    Shadefallen(US)

  2. #92
    Soulwalker Baghi's Avatar
    Join Date
    Jan 2011
    Location
    Cojones country
    Posts
    19

    Default

    This is annoying, got it three times today.. this should be high priority fix, fix it asap!

  3. #93
    Shadowlander ScytheNoire's Avatar
    Join Date
    Jan 2011
    Location
    Windsor, Ontario, Canada
    Posts
    35

    Default

    Having this problem too. Very annoying.

    Please fix this bug Trion.

  4. #94
    Soulwalker
    Join Date
    Mar 2011
    Posts
    3

    Default Action bar buttons vanishing

    I'm also experiencing this issue. I'm trying to narrow down the possible causes, as I have a friend that doesn't have this problem at all. He is running with an Nvidia GTX480, and I am using 5870m Crossfire with 11.2 (Cap3) drivers + radeon pro to fix the negative scaling problems in Rift. We are both running Windows 7 Ultimate x64/Core i7 900 series processors, 6gb DDR3, and SSD boot drives. I've reinstalled Rift as well as my video drivers. Here are a few questions that I have:

    1. Is this problem specific to AMD video card users?
    2. Could Radeon Pro be causing this?
    3. Is it specific to crossfire/sli setups?

    Let's provide as much info as we can so that Trion can get on this. Simply posting "I'm having this problem... fix it or I quit" is less than helpful.

  5. #95
    Soulwalker
    Join Date
    Mar 2011
    Posts
    4

    Default

    Quote Originally Posted by rossinator View Post
    I'm also experiencing this issue. I'm trying to narrow down the possible causes, as I have a friend that doesn't have this problem at all. He is running with an Nvidia GTX480, and I am using 5870m Crossfire with 11.2 (Cap3) drivers + radeon pro to fix the negative scaling problems in Rift. We are both running Windows 7 Ultimate x64/Core i7 900 series processors, 6gb DDR3, and SSD boot drives. I've reinstalled Rift as well as my video drivers. Here are a few questions that I have:

    1. Is this problem specific to AMD video card users?
    2. Could Radeon Pro be causing this?
    3. Is it specific to crossfire/sli setups?

    Let's provide as much info as we can so that Trion can get on this. Simply posting "I'm having this problem... fix it or I quit" is less than helpful.
    I'm having this problem with an nvida gfx card, non sli.

    I honestly don't think this is a hardware issue on our end rossinator. Something changed in the game code with the latest patch. Corrupt patching isn't the culprit since some of us have totally reinstalled and have had the same results. The game either isn't able to fully save or recall the UI file when we port, login, etc.

  6. #96
    Telaran
    Join Date
    Feb 2011
    Posts
    80

    Default

    i have the issue and wtf has it got to do with hardware??

    if the UI files are stored server side then they are most likely corrupt on the server.
    If they are Client side then we will most likely need to delete them and make a fresh one.

    to come up with hardware faults is just.... mind blowing.

  7. #97
    Soulwalker
    Join Date
    Mar 2011
    Posts
    3

    Default

    Quote Originally Posted by Efour View Post
    i have the issue and wtf has it got to do with hardware??

    if the UI files are stored server side then they are most likely corrupt on the server.
    If they are Client side then we will most likely need to delete them and make a fresh one.

    to come up with hardware faults is just.... mind blowing.
    I only suggested the possibility of this being a hardware issue because its obviously only a small group of people experiencing this problem. I just thought it may behoove us to provide some system specs for Trion to use during the troubleshooting process. Deleting the entire game and reinstalling didn't fix the problem - nor did trying the /exportui and /importui feature. I'm only trying to help expedite the process.

  8. #98
    Soulwalker
    Join Date
    Mar 2011
    Posts
    4

    Default

    Yay for unresolved tickets. As someone in the thread mentioned earlier it seems they're too busy with hacked accounts and gold sellers at the moment to assist us with resolving this issue. Got a kick out of #4 on the list though stating that we shouldnt be seeing much of people selling gold anymore. Have they not seen all the spam mail people get from the gold sellers? I myself get 1-2 mail from gold sellers per day on both of the servers I play on.

    Hello *******!

    Thank you for contacting us regarding Rift.

    At this time we are experiencing an extremely high volume of requests for support and are taking a much longer than expected time to get to your requests. We do appreciate your patience, as well as your part in helping to create this wonderful problem to have.

    Please know that this is not the level of customer service, nor the speed of response that you should expect from Trion Worlds Inc. We are taking steps to correct this situation as quickly as possible however it will take us some time to get to the level of staffing necessary to provide the support that you deserve.

    There are a couple of things that you may be able to do to help us get you the assistance you need as quickly as possible.
    1. Our first priority is helping anybody whose account may have been compromised. If your account has been compromised please know that you are our top priority and we are getting to you as quickly as possible. When submitting a ticket for assistance of this kind please ensure that you select "Hacked Account" as your category in order to get the fastest possible resolution. Please also title your page as "hacked account" and include the character name that has been compromised along with the shard that the character is located on.
    2. If your issue has self-resolved or if you no longer need assistance please close your ticket by typing /cs and then hitting the "Close Issue button".
    3. If you still need assistance then please type /cs and type "yes I still need assistance" and select the Update Issue option.
    4. If you are reporting somebody trying to sell plat (which you shouldn't be seeing much of anymore) then please right click the player's name and use the report spam option. This allows us to both investigate the issue as well as consistently improve our spam filter to get these aggravations out of Rift.

    Thank you for helping to make Rift the success that it is. We greatly appreciate your support and value you as a customer. We do apologize for the delay in responding to your request and thank you for your continued patience while we make the necessary changes to provide the customer support and experience that you should expect from Trion.
    If you have any additional questions or concerns then please don't hesitate to let us know. Thank you for your continued support of Trion Worlds and for playing . Your reference number for this question is ************.

    Sincerely,

    In-Game Support Lead
    Trion Worlds Inc.

  9. #99
    Rift Disciple
    Join Date
    Mar 2011
    Posts
    128

    Default

    Hello all,

    I've been playing this game for a couple of weeks now, and I started having this issue a couple of days ago.

    My secondary action bar, and my right-hand vertical action bar, keep getting reset. Most recently, it happened when I was logged out for being AFK.

    1. The game logged me out for being AFK.
    2. I clicked "Okay" under the "You have been kicked for being AFK for 15 minutes." alert box, which caused the game to immediately terminate.
    3. When I relaunched the game, and signed into the game as my main character, the secondary/right-hand action bars were reset.

    This is the third or forth time it's happened. I've resigned myself to not playing this game until this issue is fixed. It's a great game, but unfortunately this issue is really annoying, and there's nothing "fun" about having to reconfigure my UI just about every time I log in.

    Running XP 32 bit. Never had this issue until two days ago, despite no change in my activity/behavior/play style.
    Last edited by Jothan; 03-12-2011 at 08:38 PM. Reason: Spelling error

  10. #100
    Rift Disciple
    Join Date
    Mar 2011
    Posts
    128

    Default

    Couple of more details.

    1. The secondary action bar is bound to alt+num keys (first ability is bound to alt+1, second is bound to alt+2, etc)
    2. The toon is a lvl 23 Champion/Paragon/Riftblade Warrior (primarily champion). The secondary bar is mainly used for situational fighting abilities (deathblow, mark of inevitability, etc). The right-hand bar is used for misc. abilities and is unbound.

  11. #101
    Telaran
    Join Date
    Feb 2011
    Posts
    91

    Default

    I am also having this problem.


    My actionbars reset when I port, die, level, or enter/exit warfronts.


    Annoying to say the least.

  12. #102
    Telaran Bronzebeard's Avatar
    Join Date
    Mar 2011
    Posts
    94

    Default

    I have been having this too. It's getting pretty annoying. I dont really want to play my rogue right now because I switch roles a lot and it's a pain.

    I am having this problem on more than one computer so it is not client related.

  13. #103
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default

    STILL having this issue.

  14. #104
    Champion of Telara
    Join Date
    Jan 2011
    Posts
    1,215

    Default

    Quote Originally Posted by rossinator View Post
    I only suggested the possibility of this being a hardware issue because its obviously only a small group of people experiencing this problem. I just thought it may behoove us to provide some system specs for Trion to use during the troubleshooting process. Deleting the entire game and reinstalling didn't fix the problem - nor did trying the /exportui and /importui feature. I'm only trying to help expedite the process.
    This is not hardware related as it is happening to me but not those I play with. I have swapped machines and it is still affecting us, 5 machines with the same results. Hardware is far different on each one, froma bootcamped mp3 player er mac to high end rigs.

    Action bars are getting wiped clean when doing certain things.

    1) Log into the game
    2) Join a battle ground
    3) Die
    4) Use a teleporter
    5) Zone into an instance
    6) Switch roles.

    And their export and import ui does not work either.

  15. #105
    Telaran Bronzebeard's Avatar
    Join Date
    Mar 2011
    Posts
    94

    Default

    I just wanted to suggest that you log an in-game bug report in case this thread is not making it to the right people. I put in one yesterday. I didn't put in a GM petition, just a bug report.

    I had my bars empty when I joined a public group today so I spent the first minute trying to get stuff on my bars while losing participation. This is the worst bug in the game for those affected.

    I also tried exporting the UI, and then alt tabbing out and making the file read only. But it did not work. I think it only contains the layout.
    Last edited by Bronzebeard; 03-13-2011 at 01:05 AM.

+ Reply to Thread
Page 7 of 11 FirstFirst ... 3 4 5 6 7 8 9 10 11 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts