+ Reply to Thread
Page 6 of 11 FirstFirst ... 2 3 4 5 6 7 8 9 10 ... LastLast
Results 76 to 90 of 162

Thread: Since last patch, action bars messed up

  1. #76
    Soulwalker
    Join Date
    Mar 2011
    Posts
    22

    Default

    BUMP - Please, some acknowledgement would go along way to pacifying the majority.

  2. #77
    Soulwalker
    Join Date
    Feb 2011
    Posts
    5

    Default

    Same issue, frustrating. Win 7 64 Bit.

  3. #78
    Shadowlander
    Join Date
    Jan 2011
    Posts
    25

    Default

    im getting this issue aswell, my 2nd action bar keeps resetting when i port, respawn or enter/exit a warfront.
    Sardukar - Cleric
    Absolution
    Dayblind

  4. #79
    Rift Disciple
    Join Date
    Jan 2011
    Location
    Hockessin Delaware
    Posts
    152

    Default

    My action bars are clearing for my 2nd roles. I submitted a GM ticket today. It began right after the big patch...Let's hope we get an answer soon...
    "I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious." -

  5. #80
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default

    I get this everytime I level its frustrating!

  6. #81
    Soulwalker
    Join Date
    Jan 2011
    Posts
    7

    Default

    I got a similar problem when I reset my settings to default. It gets rid of your action bars and when you turn them back on all the abilitys are gone. I don't exactly know what happens with this bug but i turned them back on after resetting and then attacked a mob, and the gcd still showed up on the abilities. I took a stab at how to fix it and reloaded my ui with the chat command /reloadui and all by abilities showed up again. If you turn on your bars and can see the gcd after you attack then just reload your ui and it will fix, if you can't, try it anyway but its probably less likely to work. If it works, it's will make the game slightly more playable for you guys, I it doesn't, sorry for wasting your time :P

  7. #82
    Plane Touched Adaire's Avatar
    Join Date
    Dec 2010
    Posts
    243

    Default

    I am having this problem as well. It started when I logged in. Now it happened when I died. Frustrating is an understatement.

  8. #83
    Soulwalker
    Join Date
    Feb 2011
    Posts
    4

    Default

    Another +1 to having this issue...very noticeable after levelling up (been playing my lowbies atm - not sure I want to try my high level warrior with her 3 extra action bars and side action bar...)

    Only started since the 1.01 patch as well

  9. #84
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Just adding my +1, this has been happing to me as well, since the last update. Makes playing a group healer very frustrating. Running Vista 32. Trion, please fix this.

  10. #85
    Rift Disciple
    Join Date
    Feb 2011
    Posts
    132

    Default

    this still hasnt even been acknowledged yet has it?? guess there are that many morons getting hacked that we do not matter

  11. #86
    Soulwalker
    Join Date
    Mar 2011
    Posts
    12

    Default

    Ya i reply of at least acknowledgement would be much appreciated. Even a simple "Known issue, working on it."

    Otherwise we can simply assume you're ignoring us :-/

  12. #87
    Soulwalker
    Join Date
    Jan 2011
    Posts
    10

    Default

    I am having this problem as well.
    Please fix it.

  13. #88
    Plane Touched
    Join Date
    Feb 2011
    Posts
    293

    Default

    Ok, I've had this problem, and here is a work around if you have it.

    It's not ideal, but it makes playing bearable:


    Set up a dud role that you dont care about (for me its Necro:P) and use this role whenever you port (before at if you can remember at the the end of a wf for example) then port then switch to the role you want to play. The hotbars of this role should be there when you switch and it only takes a few seconds.

    Anyway, thats how I am playing atm, it does work.

  14. #89
    Rift Disciple
    Join Date
    Nov 2010
    Posts
    111

    Default

    I am having the same issue, It happens every time I log in and port somewhere. also only the one role. mainly annoying as its the role I use for pvp. win 7 64 bit here as well.

  15. #90
    Soulwalker
    Join Date
    Mar 2011
    Posts
    9

    Default

    Having same issue, log out and log back in bars are gone.

    Only bar that saves is bar 1.

+ Reply to Thread
Page 6 of 11 FirstFirst ... 2 3 4 5 6 7 8 9 10 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts