+ Reply to Thread
Results 1 to 10 of 10

Thread: Shadow Map Resolution

  1. #1
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default Shadow Map Resolution

    For some reason when I go to edit my graphics settings, the shadow map resolution slider is stuck at 1. I can't move it to anything higher, in fact the slider doesn't move at all. Is there any way to fix this? perhaps a text file where i can go in an edit it manually?

  2. #2
    Plane Touched Atranox's Avatar
    Join Date
    Sep 2010
    Posts
    169

    Default

    In your main Rift folder, open rift.cfg and change this line:

    ShadowMapResolution = 1

    to

    ShadowMapResolution = 2

  3. #3
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default

    Thank you sir.

  4. #4
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default

    New problem. I changed the line, saved the file. But whenever i start the game it sets itself back to 1. Any ideas?

  5. #5
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    You aren't in low render mode are you?

  6. #6
    Telaran
    Join Date
    Sep 2010
    Posts
    30

    Default

    Quote Originally Posted by Vatar View Post
    New problem. I changed the line, saved the file. But whenever i start the game it sets itself back to 1. Any ideas?
    Make sure you right click properties and set to cfg file to read only to make sure settings stay...

  7. #7
    General of Telara Kuldebar's Avatar
    Join Date
    Jan 2011
    Location
    Boise, Idaho
    Posts
    878

    Default

    Quote Originally Posted by syklonis View Post
    Make sure you right click properties and set to cfg file to read only to make sure settings stay...
    And edit the Rift.cfg as Administrator (Run Notepad as Admin) and making it read-only may not be necessary...would keep you from changing in game settings permanently until reversed.
    Last edited by Kuldebar; 03-05-2011 at 02:00 PM.

  8. #8
    Telaran
    Join Date
    Sep 2010
    Posts
    30

    Default

    Quote Originally Posted by Kuldebar View Post
    And edit the Rift.cfg as Administrator (Run Notepad as Admin) and making it read-only may not be necessary...would keep you from changing in game settings permanently until reversed.
    Works for me....
    Last edited by syklonis; 03-05-2011 at 02:03 PM.

  9. #9
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default

    Setting to read only seems to have worked...i think. The document isn't changing anymore but it's not displaying as '2' in the ingame settings menu. Not sure if it should or not.

  10. #10
    Soulwalker
    Join Date
    Feb 2011
    Posts
    13

    Default

    Shadows also seem unaffected.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts