+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: "Failed to connect to authentication server." #2005 again for me?

  1. #1
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default "Failed to connect to authentication server." #2005 again for me?

    I know AT&T and Rift have had problems recently but I was wondering why I'm unable to get passed the LOGIN part, since the servers are back up now.

    I was able to log in earlier today, but now I can't even see the server list.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  2. #2
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    I know AT&T and Rift have had problems recently but I was wondering why I'm unable to get passed the LOGIN part, since the servers are back up now.

    I was able to log in earlier today, but now I can't even see the server list.
    Maybe because according to the following link they are locked?

    http://www.riftgame.com/en/status/index.php

  3. #3
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by ThatTomGuy View Post
    Maybe because according to the following link they are locked?

    http://www.riftgame.com/en/status/index.php
    IF it wasn't a problem, I would be able to actually see the servers locked.

    I can't even get passed the login part of the launcher, while everyone else can.
    Last edited by Chase Payne; 03-05-2011 at 08:28 AM.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  4. #4
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    IF it wasn't a problem, I would be able to actually see the servers locked.

    I can't even get passed the login part of the launcher, while everyone else can.
    Lol if you say so

  5. #5
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by ThatTomGuy View Post
    Lol if you say so
    I don't think you understand that I can't even authenticate to the login servers, while everyone else can.


    If people are complaining on the servers that they can't get passed 71% with "cannot connect" then obviously the login server is working for them. Please read the topic before copy and pasting useless information.
    Last edited by Chase Payne; 03-05-2011 at 08:31 AM.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  6. #6
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    I don't think you understand that I can't even authenticate to the login servers, while everyone else can.


    If people are complaining on the servers that they can't get passed 71% with "cannot connect" then obviously the login server is working for them. Please read the topic before copy and pasting useless information.
    You can see everyone elses screen?

    You know they didnt take down the login server momentarily for an update too?

    Please get informed before you spout useless information

  7. #7
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by ThatTomGuy View Post
    You can see everyone elses screen?

    You know they didnt take down the login server momentarily for an update too?

    Please get informed before you spout useless information
    I saw multiple topics of people unable to get passed the loading screen, not error #2005.

    Additionally, I've had this problem for about an hour, but I assume maintence was UP but it happened actually 33 minutes ago.

    Are you implying the login servers have been down for more than 35 minutes ago?
    Last edited by Chase Payne; 03-05-2011 at 08:34 AM.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  8. #8
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    I saw multiple topics of people unable to get passed the loading screen, not error #2005.

    Additionally, I've had this problem for about an hour, but I assume maintence was UP but it happened actually 33 minutes ago.

    Are you implying the login servers have been down for more than 35 minutes ago?
    No, was meaning while its patching they may have bounced the login server. If it was doing it before that, it may be an att issue.

    you didnt specify it was doing this before scheduled patch time in your first post, so it got put into the "someone didnt see it was patch time" pile, sorry

  9. #9
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by ThatTomGuy View Post
    No, was meaning while its patching they may have bounced the login server. If it was doing it before that, it may be an att issue.

    you didnt specify it was doing this before scheduled patch time in your first post, so it got put into the "someone didnt see it was patch time" pile, sorry
    I didn't need too, because every other topic mentioned they weren't able to make it past the loading screen...while I was unable to get past the login. Clearly it was an issue on my end and not maintenance.
    I knew this was something going on rather than server maintenance from the start, which is why I said you should read before copy and pasting an answer from the other threads. You even got a little bit cocky, when you where wrong

    It can't possibly be a server bounce or whatever you described because you would see more than one topic.


    Hopefully someone can help me with this problem, instead of copy and pastes; or rather, have the same problem.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  10. #10
    Rift Master Braves's Avatar
    Join Date
    Feb 2011
    Posts
    666

    Default

    im getting the same, Failed to Connect to Authentication Servers error #2005
    its been doing this since 10 pm PST last night
    Last edited by Braves; 03-05-2011 at 08:46 AM.
    Reflex - Cleric
    Prank - Mage
    Uck - Rogue

    Quote Originally Posted by Drakedog
    how does a french PvP server work?.... do you all just take turns surrendering?

  11. #11
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    I didn't need too, because every other topic mentioned they weren't able to make it past the loading screen...while I was unable to get past the login. Clearly it was an issue on my end and not maintenance.
    I knew this was something going on rather than server maintenance from the start, which is why I said you should read before copy and pasting an answer from the other threads. You even got a little bit cocky, when you where wrong

    It can't possibly be a server bounce or whatever you described because you would see more than one topic.


    Hopefully someone can help me with this problem, instead of copy and pastes; or rather, have the same problem.
    You posted at the same time servers were going down for the patch.

    You didnt specify it was happening before the patch time.

    I didnt copy/paste from other threads, i poste the shard status page.

    I did read, and went by what tiny bit of info you posted.

    Your first post at 8:25 (25 mins into patch time) only said you couldnt get past login to see the shard select, and thats not too uncommon during patch time, if part of the patch was for the login server itself (they didnt specify that or not)

    I even appologized for throwing you into the "didnt read patch time" pile, but you still dont care and are being kinda cocky yourself.

    Pot meet kettle?

    Maybe try calling ATT then

  12. #12
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by Braves View Post
    im getting the same, Failed to Connect to Authentication Servers error #2005
    I figured it out, apparently if your computers date and time is wrong it wont let you connect.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

  13. #13
    Ascendant ThatTomGuy's Avatar
    Join Date
    Feb 2011
    Location
    Seattle
    Posts
    2,306

    Default

    Quote Originally Posted by Chase Payne View Post
    I figured it out, apparently if your computers date and time is wrong it wont let you connect.
    How off was the time and date?

  14. #14
    Rift Master Braves's Avatar
    Join Date
    Feb 2011
    Posts
    666

    Default

    Quote Originally Posted by Chase Payne View Post
    I figured it out, apparently if your computers date and time is wrong it wont let you connect.
    your a savior man, ive been stuck with this error since last night. And my date was set to 1-1-01 after my reformat last night.
    Reflex - Cleric
    Prank - Mage
    Uck - Rogue

    Quote Originally Posted by Drakedog
    how does a french PvP server work?.... do you all just take turns surrendering?

  15. #15
    Ascendant Chase Payne's Avatar
    Join Date
    Jan 2011
    Posts
    2,434

    Default

    Quote Originally Posted by ThatTomGuy View Post
    How off was the time and date?
    I did a restore today and my time was set back around 5 months.
    Warriors listen to this while they play PvP:
    http://www.youtube.com/watch?v=Kgjkth6BRRY

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts