+ Reply to Thread
Results 1 to 10 of 10

Thread: Virgin Media customers

  1. #1
    Soulwalker
    Join Date
    Apr 2010
    Location
    Austin, TX
    Posts
    7

    Default Virgin Media customers

    Hello, Virgin Media customers -

    We have just received an update from our network engineering contacts at Virgin Media, and they have made another set of changes to their traffic management systems which they believe should result in better performance for VM/Rift customers.

    They are requesting customer feedback on their forums with regards to any potential improvement; please visit their forums and let them know if your experience improves (and, of course, please share here as well).

    cheers,

    .greg

  2. #2
    Champion of Telara Ulfhedjinn's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    1,142

    Default

    That explains the ping problems I was having tonight. I can confirm that the problem is solved, at least for me.
    If at first you don't succeed, threaten to quit unless it's nerfed.

  3. #3
    Shadowlander Seffrid's Avatar
    Join Date
    Dec 2010
    Location
    England
    Posts
    9

    Default

    Interestingly, as with other similar reported problems with WoW and WAR, I have had no performance issues with Rift despite being a VM customer (on 20mbs service). Best of luck to those that do have such issues, however, and it's good to see both VM and Trion working together over the problem.

  4. #4
    Champion of Telara Ulfhedjinn's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    1,142

    Default

    Quote Originally Posted by Seffrid View Post
    Interestingly, as with other similar reported problems with WoW and WAR, I have had no performance issues with Rift despite being a VM customer (on 20mbs service). Best of luck to those that do have such issues, however, and it's good to see both VM and Trion working together over the problem.
    It might have just been on some UBRs. A lot of people tonight were complaining about average 400ms pings that were spiking up to 3,000ms or more, we thought it was a problem on Trion's end at first.

    It's not a problem I've had until tonight. Since beta 5 my ping has remained at around 30-60ms, with the only exception being the stress test we had one Saturday night. My ping hit the 60,000ms range at one point tonight.

    All is well now though, back to normal.
    Last edited by Ulfhedjinn; 03-04-2011 at 03:08 PM.
    If at first you don't succeed, threaten to quit unless it's nerfed.

  5. #5
    Soulwalker
    Join Date
    Jan 2011
    Posts
    13

    Default

    Now if only you could get to optus , having to use a trial tunnel account to play the game is starting to get annoying. I thought the issue was resolved until one of the server restarts in headstart, then bam, it was all back again.

  6. #6
    Plane Walker
    Join Date
    Feb 2011
    Posts
    424

    Default

    What happens with me is every few minutes my ping just goes crazy and then i disconnect or i just leave it for like 1 minute and there is nothing on my screen except for me running around in an empty world. Then when it all like comes back im either dead or it disconnects me. Been playing tonight and im on virgin media definatley not fixed my problem, i will do any tests to detirmine its not me either i have the 30mb broadband package.

  7. #7
    Rift Chaser Misterjingo's Avatar
    Join Date
    Feb 2011
    Posts
    389

    Default

    Quote Originally Posted by CoooKi3 View Post
    What happens with me is every few minutes my ping just goes crazy and then i disconnect or i just leave it for like 1 minute and there is nothing on my screen except for me running around in an empty world. Then when it all like comes back im either dead or it disconnects me. Been playing tonight and im on virgin media definatley not fixed my problem, i will do any tests to detirmine its not me either i have the 30mb broadband package.
    The exact same thing has been happening with me this evening (virgin 50mb customer).

    I've only ever played Rift after 11pm, and not experienced any issues. I had a chance to get in at 7 tonight and it was unplayable.

  8. #8
    Telaran
    Join Date
    Mar 2011
    Posts
    86

    Default

    I'm beginning to wonder if Sky Broadband has the same problem. I get really bad lag spikes and lots of disconnects, especially when its very busy around 1600 to 1800 in the evening.

  9. #9
    Zix
    Zix is offline
    Shadowlander Zix's Avatar
    Join Date
    Jan 2011
    Posts
    37

    Default

    VM customer here on the 10MB service. Was getting constant disconnects last night - ping times jumping between 42ms and 14K ms. This was on and off from between 5PM - 10PM. This happened during the big invasion in Gloamwood(?) all the time. Totally unplayable. Called back to Sanctum and everything returns to normal.
    Last edited by Zix; 03-07-2011 at 11:53 PM.

  10. #10
    Soulwalker
    Join Date
    Mar 2011
    Posts
    3

    Default

    Finally! Was wondering why it was impossible to play after 5pm -.-
    I'm disgusted to be perfectly honest. I want to play Rift using the 20MB connection I pay for (not to mention paying for Rift itself) ! Now we have to wait for VM to finish their 'trail' before we get our normal service back >.>
    Anyway, it's definately worth reading that VM forum.

    Can't play Rift til its sorted :S

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts