Closed Thread
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 46

Thread: Super slow patching?

  1. #1
    Soulwalker Daolin's Avatar
    Join Date
    Feb 2011
    Posts
    13

    Default Super slow patching?

    Tested connection as 10mb download, 1mb upload. Yet, a 60mb patch is taking 2 hours to complete. What the hell is going on? No issues until today with the patcher.

  2. #2
    Soulwalker
    Join Date
    Mar 2011
    Posts
    13

    Default Same Issue

    On an 8meg line - downloading sometimes at 0.5kb/sec......normally I patch at around 2megs a sec give or take some. Current estimated time is 45 hours....lol hope this gets fixed soon

  3. #3
    Soulwalker LeiLei's Avatar
    Join Date
    Feb 2011
    Posts
    16

    Default Same here

    The patcher got to about 8.4 MB patched then quit. I've never had problems patching before, on my laptop or my desktop.... guess I'll keep the patcher up and see if it suddenly gets better

  4. #4
    Ascendant Pixel Monkey's Avatar
    Join Date
    Feb 2011
    Posts
    3,237

    Default

    my gestimate would be your av
    try ignoring the client while it updates.
    who took my names!

  5. #5
    Soulwalker LeiLei's Avatar
    Join Date
    Feb 2011
    Posts
    16

    Default

    I just checked mine. Turned my firewall and AV off, still patching at .2 kps. My desktop's version is more current than the one on my laptop, so I'll check that later.

  6. #6
    Shadowlander MrGumby's Avatar
    Join Date
    Nov 2010
    Location
    West Yorkshire, UK
    Posts
    30

    Default

    I usually get 350k sec download, patching the other evening this dropped down to 34k sec due I think to traffic shaping as when I blocked ports 6000-7000 on my firewall to force the updater to use port 80 it jumped back up to usual 350k.
    Last edited by MrGumby; 03-04-2011 at 05:51 AM.

  7. #7
    Soulwalker LeiLei's Avatar
    Join Date
    Feb 2011
    Posts
    16

    Default

    I'm going to try that when I get to my deskop. I usually get super fast updating at home, but i'm on fiber there. I was trying to update my laptop last night, and it stopped patching at 8.4 meg for some reason (as mentioned above)... and was saying the remaining 54 meg or so would take 19 hours. lol the full 9 gig or so download only took 2 hours so something is up.

  8. #8
    Ascendant Pixel Monkey's Avatar
    Join Date
    Feb 2011
    Posts
    3,237

    Default

    interesting
    im not bragging but for comparison, i get updates at abt 1.5mbps
    thats about max speed for my isp
    who took my names!

  9. #9
    Shadowlander
    Join Date
    Feb 2011
    Posts
    40

    Default

    It is ISP throttling and it's bloody ridiculous. I can't do a damn thing.

    PLEASE trion, figure this out. Put up SPECIFIC instructions (and sticky them) for those of us who are throttled on how to handle this because running around the forums jumping form post to post trying to find out information is infuriating.

    Offer standalone downloads elsewhere. This patcher thing is stupid and causing so many issues. You are patching so often, and even though these patches aren't huge they are taking DAYS to download due to the silly patcher using p2p and it getting throttled. I appreciate that using p2p probably cuts down on your overheads etc, but it obviously causes a serious amount of other issues. We need alternatives.

  10. #10
    Soulwalker
    Join Date
    Mar 2011
    Posts
    7

    Default

    I originally bought this game 3 days ago from the trion website. When I tried downloading the client it would not download and I will not go into detail what the past 2 days has been like with this game. Just last night, well at around 1 a.m. CST I broke down and bought Rift again from steam, because I honestly am not going back to Trions website to try and download from there again. Anyway, long story short, I am about 75%-79% complete with the patch. I started off at about 1.5 mb/s which is normal, but as soon as it gets to 3/4 of the way to game time it has completely stalled at 0.1 kb/s and 0.0 kb/s, so I am having the same problem as these people. Really, really annoyed with this game atm. I would like to repeat myself from my other posts, I have never had this many problems with any pc game in my gaming career. Any answers or thoughts on this issue will be much appreciated. Thanks.

  11. #11
    Soulwalker
    Join Date
    Nov 2010
    Posts
    14

    Default

    I still experience this. I'm going to sniff packets next patch and see what happens, because I experience this as well (and the fix has been removed).

  12. #12
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default

    I'm getting 200-300 kb/s not at as bad as my previous 80 kb/s but still ****ty. Trion fix this

  13. #13
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default

    Bump. Extra hard. Just because I'm pissed off waiting for this freakin patch to download.

  14. #14
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Right click the Rift Client icon and select "Run as Administrator" from the list. This upped my d/l speed from ~16kb/s to 1.5 mb/s.

  15. #15
    Soulwalker
    Join Date
    Mar 2011
    Posts
    2

    Default

    I tried the run as administrator thing, it definately isn't my end, SpeedTest.NET is coming up as like 12mbit..

    I'm getting 15kb/s on the updater =/

Closed Thread
Page 1 of 4 1 2 3 4 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts