+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20

Thread: Alt-tab temp fix for my FPS.

  1. #1
    Plane Touched Krace's Avatar
    Join Date
    Feb 2011
    Posts
    213

    Exclamation Alt-tab temp fix for my FPS.

    I'm running HD5770x2 in Crossfire, 550BE phantom II x2 at 3.1ghz and 4gb of ddr2 ram. Everything is running on stock clocks.
    Playing "Rift" I'm hitting about 30ish fps out questing and 12ish in big rift fights with a lot of people. IDK why, but if I alt-tab and re-tab back in I'll hit 50-60ish fps questing and 30-40fps in big rift fights for about 10mins. And then it will slowly go back down to 30ish fps, unless I alt tab again.

    And yes I have updated to the latest drivers and profiles "11.2 CAP2". I'm also not overheating anywhere. I have also tried the DX.dll file trick and that does not work at all, as far as I can tell.

    I run the game on the "default" ultra settings at 1920x1200 with v-sync on.

    I am upgrading to a new mobo with ram for ddr3 and to unlock the other 2 cores on my proc (I hope xD) in a week.

    Anyone els having this issue? Is there a fix? Anything els I can try?

    Any and all feedback is welcome
    Last edited by Krace; 03-02-2011 at 04:01 PM.

  2. #2
    Lag
    Lag is offline
    Telaran
    Join Date
    Jan 2011
    Posts
    79

    Default

    that's a known bug lots are having the issue >.<
    AMD Phenom II X4 955 BE @ 4.1GHz
    Corsair H50 Push/Pull
    4GB A-DATA XPG 1600 @ 1666MHz
    ATI HD 5870 x2

  3. #3
    Ascendant
    Join Date
    Jan 2011
    Posts
    1,471

    Default

    Quote Originally Posted by Lag View Post
    that's a known bug lots are having the issue >.<
    ^^This. I was having this issue since early Beta & even made a thread about this exact issue about 2months ago.

    But yeah, it's a know issue which they have not addressed as yet.
    2600K@5.3Ghz
    XFX GTX580@960
    28" 1920x1200
    SuperNerd

  4. #4
    Plane Touched Krace's Avatar
    Join Date
    Feb 2011
    Posts
    213

    Default

    Quote Originally Posted by C-BuZz View Post
    ^^This. I was having this issue since early Beta & even made a thread about this exact issue about 2months ago.

    But yeah, it's a know issue which they have not addressed as yet.
    Have they said anything about it?

  5. #5
    Plane Walker SWTORlooksbad's Avatar
    Join Date
    Jan 2011
    Posts
    464

    Default

    Downloading radeon pro and manually setting AFR is supposed to remove the need to alt tab

  6. #6
    Rift Chaser
    Join Date
    Feb 2011
    Posts
    350

    Default

    AFR helps, but only just.
    Best solution is to open a ticket and turn off one card. You will lose 7% fps, and GPU1 will not go to 100%, and your FPS will be much smoother. Trust me, Ive spent hours and hours experimenting trying to fix XFire.

  7. #7
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default

    Quote Originally Posted by sophee View Post
    AFR helps, but only just.
    Best solution is to open a ticket and turn off one card. You will lose 7% fps, and GPU1 will not go to 100%, and your FPS will be much smoother. Trust me, Ive spent hours and hours experimenting trying to fix XFire.
    what do you mean by Open a ticket ?

  8. #8
    Soulwalker
    Join Date
    Jan 2011
    Posts
    16

    Default

    Pff, show me an MMORPG that DOES NOT have Alt+Tab issues. They all do if running DirectX. (gets worse in Windows Vista/y platforms)

  9. #9
    Telaran johnnyjuana's Avatar
    Join Date
    Feb 2011
    Location
    somewhere near Silverwood
    Posts
    81

    Default

    Quote Originally Posted by maxam View Post
    what do you mean by Open a ticket ?
    click the little question mark in your menu bar and fill out a help ticket

  10. #10
    Telaran Ninjaboy's Avatar
    Join Date
    Feb 2011
    Posts
    86

    Default

    Quote Originally Posted by sophee View Post
    AFR helps, but only just.
    Best solution is to open a ticket and turn off one card. You will lose 7% fps, and GPU1 will not go to 100%, and your FPS will be much smoother. Trust me, Ive spent hours and hours experimenting trying to fix XFire.
    Actually I've found it increases it by 7-10%.

  11. #11
    Plane Touched Krace's Avatar
    Join Date
    Feb 2011
    Posts
    213

    Thumbs up Woot

    Quote Originally Posted by SWTORlooksbad View Post
    Downloading radeon pro and manually setting AFR is supposed to remove the need to alt tab
    OMG wow that fixed it! Tyvm! I'm getting 50-60fps now and about 42ish in big rift fights.

    Also I never used Radeon Pro, this is a nice little program.

    I turned off V-sync just to see what my max fps is. I'm hitting up to 75ish in some places.
    Last edited by Krace; 03-03-2011 at 03:49 AM.

  12. #12
    Shadowlander
    Join Date
    Feb 2011
    Posts
    29

    Default afr

    ok downloaded this profiler ?

    can someones show me profile so set things correctly? ie whats afr ? antistropic filtering ?

  13. #13
    Shadowlander Fruity's Avatar
    Join Date
    Jan 2011
    Posts
    47

    Default

    I need to try this out, i have always around 30 - 50 ish fps and in city and rifts 20 - 25 with high settings not even Ultra and i am using the HD 5850 card.

    A true biaaaatccchheerr

  14. #14
    Plane Touched Krace's Avatar
    Join Date
    Feb 2011
    Posts
    213

    Default

    Quote Originally Posted by Fruity View Post
    I need to try this out, i have always around 30 - 50 ish fps and in city and rifts 20 - 25 with high settings not even Ultra and i am using the HD 5850 card.
    This fixed the alt-tabing issue with crossfire are you running in crossfire?

  15. #15
    Rift Chaser Deadpc's Avatar
    Join Date
    Nov 2010
    Posts
    336

    Default

    ok i installed Radeon Pro, what setting do i do to fix CF

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts