+ Reply to Thread
Results 1 to 2 of 2

Thread: Another low framerate problem...

  1. #1
    Soulwalker
    Join Date
    Mar 2011
    Posts
    1

    Default Another low framerate problem...

    Hey guys,

    Well, I've been playing Rift since the first beta. Framerates were smooth until Beta 5 when a whole bunch of people joined. Usually my framerates goes between 10-20, and stays at 20-25. Without a clutter of players, it goes to 30-35.

    The problem is my framerates going low during an invasion or something that involves with a lot of players together. I even had the video settings lowest as possible, but still having issue. I'm suspecting my CPU being the problem but I honestly don't know. Here are my specs

    CPU - Intel Core 2 Duo E6400 2.13ghz
    Video - 6870 HD AMD Card
    Ram - 8gb ddr2
    OS - windows 7 64bit

    I have downloaded the latest update for Catalyst. Still a no go unfortunately.

    Also, I have done other tips to disable shadows, AA's, and so on... Still oddly picking up 10-20 fps
    Last edited by Damian12; 03-01-2011 at 09:44 PM.

  2. #2
    Champion of Telara Forum Troll's Avatar
    Join Date
    Jan 2011
    Location
    Norcal
    Posts
    1,254

    Default

    Quote Originally Posted by Damian12 View Post
    Hey guys,

    Well, I've been playing Rift since the first beta. Framerates were smooth until Beta 5 when a whole bunch of people joined. Usually my framerates goes between 10-20, and stays at 20-25. Without a clutter of players, it goes to 30-35.

    The problem is my framerates going low during an invasion or something that involves with a lot of players together. I even had the video settings lowest as possible, but still having issue. I'm suspecting my CPU being the problem but I honestly don't know. Here are my specs

    CPU - Intel Core 2 Duo E6400 2.13ghz
    Video - 6870 HD AMD Card
    Ram - 8gb ddr2
    OS - windows 7 64bit

    I have downloaded the latest update for Catalyst. Still a no go unfortunately.

    Also, I have done other tips to disable shadows, AA's, and so on... Still oddly picking up 10-20 fps
    The CPU is most definitely your problem.
    My computer
    Proud member of the Forum Troll fan club.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts