Recently, LibVersionCheck, which is installed as part of RareDar, has started spewing internal errors. It's easy enough to ignore them, but I'm wondering if there is an actual fix for this. I've tried manually installing the newest version of LibVersionCheck I can find, 0.5, but no dice.

Alternatively, is there a replacement for RareDar available?