+ Reply to Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 68 of 68
Like Tree22Likes

Thread: Event Tracker with overlay display and text to speech

  1. #61
    Prophet of Telara
    Join Date
    Sep 2010
    Posts
    1,174

    Default

    Quote Originally Posted by Challengere View Post
    mine is no longer finding the log file
    Can you try changing the path to the logfile manually?

    http://forums.riftgame.com/technical...ml#post5386127

  2. #62
    Ascendant Challengere's Avatar
    Join Date
    Jan 2014
    Posts
    1,458

    Default

    ok now it is finding the log but no events are being displayed

  3. #63
    Prophet of Telara
    Join Date
    Sep 2010
    Posts
    1,174

    Default

    Quote Originally Posted by Challengere View Post
    ok now it is finding the log but no events are being displayed
    Did you enter /log in Rift to start the logfile?
    If you want to display unstable events you have to change unstable_events = yes in the config.ini

  4. #64
    Ascendant Challengere's Avatar
    Join Date
    Jan 2014
    Posts
    1,458

    Default

    it didnt scan previous entries to the log it kicked in when a fresh event started, so it works now ty

  5. #65
    Shadowlander
    Join Date
    Dec 2014
    Posts
    29

    Default

    Quote Originally Posted by Bamul View Post
    1) Unfortunately I could not reproduce the error, have you ever tried to change the config.ini first and only then start the program?

    2) I fixed the bug. The program should automatically update itself to 0.8.9

    3) I fixed the bug. Upper and lower case doesn't matter my program converts everything into lower case. The output is only started if the word lfm appears in combination with one of the keywords in the chat line of Rift so Little Shiny Artifact Drop = Brrrr, Mmmm, Ooo Ouch, Little Shiny, green, feeling blue does not work.

    I only tested the bug fixes for a short time, please let me know if there are still problems.
    - Didn't get to test 0.8.9 yesterday but it updated to 0.9.0 today and now it has been stuck on this for about 3 hours with no change.

    Event Tracker with overlay display and text to speech-rift-event-tracker.jpg

    - Pertaining to my original post, the "always_on_top = no" seems to be staying as "no" now after the last 2 updates. Whatever was going on regarding that seems to have either been fixed or fixed itself.

    Quote Originally Posted by Bamul View Post
    The output is only started if the word lfm appears in combination with one of the keywords in the chat line of Rift...
    - My question regarding that would be is there a way to add more words besides "lfm"? Since getting this addon I've started to pay more attention to the way people recruit for raids and many don't use *exactly* "lfm" in their message.

    examples being:
    • DRRx3 needs dps, heals, tank, decay and legion 9/20
    • TDez looking for dps and tank 8/10. (this is very close to "lfm" so maybe it still triggers in this case?)
    • QF 7/10
    Last edited by Gagner; 01-23-2020 at 03:02 PM.

  6. #66
    Ascendant Challengere's Avatar
    Join Date
    Jan 2014
    Posts
    1,458

    Default

    lf#m is also used a lot

  7. #67
    Prophet of Telara
    Join Date
    Sep 2010
    Posts
    1,174

    Default

    Quote Originally Posted by Gagner View Post
    - Didn't get to test 0.8.9 yesterday but it updated to 0.9.0 today and now it has been stuck on this for about 3 hours with no change.
    Attachment 34245
    I could not reproduce this on my computer, can you test a freshly installed version without your changes made in config.ini and lfm.txt?

    Quote Originally Posted by Gagner View Post
    - My question regarding that would be is there a way to add more words besides "lfm"? Since getting this addon I've started to pay more attention to the way people recruit for raids and many don't use *exactly* "lfm" in their message.

    examples being:
    • DRRx3 needs dps, heals, tank, decay and legion 9/20
    • TDez looking for dps and tank 8/10. (this is very close to "lfm" so maybe it still triggers in this case?)
    • QF 7/10
    The current keywords:
    "lf", "looking", "/5", "/10", "/20"

    If you want to add keywords please let me know.

  8. #68
    Shadowlander
    Join Date
    Dec 2014
    Posts
    29

    Default

    Quote Originally Posted by Bamul View Post
    I could not reproduce this on my computer, can you test a freshly installed version without your changes made in config.ini and lfm.txt?



    The current keywords:
    "lf", "looking", "/5", "/10", "/20"

    If you want to add keywords please let me know.
    Seems the issue was somehow related to my lfm file. Reinstalling the new one worked and now it's working again (though I did notice my working one is now 0.9.1 and not my original one that was busted). In any case, what's important is that it's working .

    Also, good to know that the lfm is more expansive than just "lfm". That's a lot more all encompassing than first appearances give the impression of .

+ Reply to Thread
Page 5 of 5 FirstFirst 1 2 3 4 5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts