+ Reply to Thread
Results 1 to 5 of 5

Thread: Macro's copy/paste

  1. #1
    Telaran
    Join Date
    Dec 2010
    Posts
    71

    Default Macro's copy/paste

    Anyone else having issues with macro window not allowing you to ctrl+v to paste what you copied from either post on forums or from a post elsewhere?
    I first had this happen when I tried to use a macro listed from a forum thread, but now it is also happening from a page outside the forum as well. I tried both Chrome and Firefox, and both have same issue in terms of browser.

  2. #2
    Rift Disciple Saido's Avatar
    Join Date
    Feb 2011
    Posts
    141

    Default

    Quote Originally Posted by Fearnada View Post
    Anyone else having issues with macro window not allowing you to ctrl+v to paste what you copied from either post on forums or from a post elsewhere?
    I first had this happen when I tried to use a macro listed from a forum thread, but now it is also happening from a page outside the forum as well. I tried both Chrome and Firefox, and both have same issue in terms of browser.
    I'll assume you tried pasting into Notepad or somesuch to make sure that your Copy actually picked up the text from the browser? (I've found cases where the Copy part isn't working, and hence no Paste.)
    ~ Hana ~ Thorn ~ Mirceliade ~ Zondria ~ Amatsoni ~
    <Mythical Creatures>
    @Laethys @Deepwood

  3. #3
    Telaran
    Join Date
    Dec 2010
    Posts
    71

    Default

    Quote Originally Posted by Saido View Post
    I'll assume you tried pasting into Notepad or somesuch to make sure that your Copy actually picked up the text from the browser? (I've found cases where the Copy part isn't working, and hence no Paste.)
    Yep, tried that in Notepad and in MS Word.

  4. #4
    Telaran
    Join Date
    Dec 2010
    Posts
    71

    Default

    Quote Originally Posted by Fearnada View Post
    Yep, tried that in Notepad and in MS Word.
    Strange this is, I was able to paste into chat, just not into the macro box.

  5. #5
    Telaran
    Join Date
    Dec 2010
    Posts
    71

    Default

    Quote Originally Posted by Fearnada View Post
    Strange this is, I was able to paste into chat, just not into the macro box.
    Working now.... guess I just had to re-log. Frustratingly strange.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts