+ Reply to Thread
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Seathasky

Thread: [BUG REPORT] Nameplates stop functioning after /reloadui

  1. #1
    Shadowlander
    Join Date
    Mar 2018
    Posts
    26

    Default [BUG REPORT] Nameplates stop functioning after /reloadui



    Basically what title says. I have set my nameplates to always show on hostile/target. So that when I'm out of combat, I can still see nameplates. When I reloadui, my nameplate settings revert to default even though they still show in the settings that they are always on. Messing with the nameplate settings does nothing after a reloadui. The only way for me to fix this is to restart the game completely! I've tested with addons on and off to make sure it wasnt an addon messing with it. HELP!

    EDIT: forbiddenlake gave solution. Shift+V in game reverts nameplates back to custom settings!
    Last edited by Seathasky; 03-14-2018 at 01:35 PM. Reason: Fix

  2. #2
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,681

    Default

    There is a keybind that turns custom nameplates off and on. I think it is shift+v by default. Try that

  3. #3
    Shadowlander
    Join Date
    Mar 2018
    Posts
    26

    Default

    Quote Originally Posted by forbiddenlake View Post
    There is a keybind that turns custom nameplates off and on. I think it is shift+v by default. Try that
    You're a genius! Question is, will I need to do this everytime I reload ui?

    EDIT: Apparently not, shift+v fixed the issue! Ty, that has been bothering me forever haha!
    Last edited by Seathasky; 03-14-2018 at 01:34 PM. Reason: FIXED!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts