+ Reply to Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 58 of 58
Like Tree7Likes

  Click here to go to the first Rift Team post in this thread.   Thread: "Please verify you have network access and try again"

  1. #46
    Rift Chaser
    Join Date
    Feb 2011
    Posts
    351

    Default

    Tried it on several different roms from 2.3.4 to 4.02 on HTC thunderbolt. Still crashes way too much. Half the time I dont get my lootables or it says I lossed even before I scratch it off.

  2. #47
    Soulwalker ShadowPuppet's Avatar
    Join Date
    Mar 2011
    Posts
    15

    Default

    Same. I'm running the LG Optimus Q. 3g and wifi. It hasn't really happened today, but it usually happens quite often. Even if I'm just switching through the tabs. Sometimes it pops up that my account isn't valid and I hage to relog in and that rarely works. I have found that if I wait a little bit it will start working again.

  3.   This is the last Rift Team post in this thread.   #48
    Rift Team
    Join Date
    Dec 2011
    Posts
    57

    Default

    Hey everyone,

    We've pushed out a server-side change (so no update required!) that we believe should resolve the constant unable to connect errors that users are seeing. We expect the service to be much more stable now, so please continue to let us know the errors you are seeing.

    As always, we are continuing to track down issues. You guys have been fantastic about reporting issues, so keep 'em coming!

    Thanks!

  4. #49
    Soulwalker
    Join Date
    Apr 2011
    Posts
    3

    Default

    Quote Originally Posted by kytsuri View Post
    Hey everyone,

    We've pushed out a server-side change (so no update required!) that we believe should resolve the constant unable to connect errors that users are seeing. We expect the service to be much more stable now, so please continue to let us know the errors you are seeing.

    As always, we are continuing to track down issues. You guys have been fantastic about reporting issues, so keep 'em coming!

    Thanks!
    That seems to have done it, thank you.

  5. #50
    Telaran ulborn's Avatar
    Join Date
    Jan 2011
    Location
    New Hampshire
    Posts
    62

    Default

    Quote Originally Posted by kytsuri View Post
    Hey everyone,

    We've pushed out a server-side change (so no update required!) that we believe should resolve the constant unable to connect errors that users are seeing. We expect the service to be much more stable now, so please continue to let us know the errors you are seeing.

    As always, we are continuing to track down issues. You guys have been fantastic about reporting issues, so keep 'em coming!

    Thanks!

    All I keep getting is a swirling "waiting" symbol. Never goes away and I can not press "Play!"

    iPhone 3G using wi-fi

  6. #51
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    Quote Originally Posted by ulborn View Post
    All I keep getting is a swirling "waiting" symbol. Never goes away and I can not press "Play!"

    iPhone 3G using wi-fi
    I'm using the same phone, and I have the same problem.

  7. #52
    Ascendant
    Join Date
    Aug 2011
    Posts
    2,248

    Default

    Quote Originally Posted by kytsuri View Post
    Hey everyone,

    We've pushed out a server-side change (so no update required!) that we believe should resolve the constant unable to connect errors that users are seeing. We expect the service to be much more stable now, so please continue to let us know the errors you are seeing.

    As always, we are continuing to track down issues. You guys have been fantastic about reporting issues, so keep 'em coming!

    Thanks!
    The connection seems to work better now, although Lootables still takes really long to load and it still has major graphical glitches with it. I can try uninstalling the app and reinstalling it incase something broke in my install.

    Using Samsung Galaxy Nexus.

  8. #53
    Plane Touched InDarkPlaces's Avatar
    Join Date
    May 2011
    Posts
    260

    Default

    had alot of problems with the app as well as guildies the last few days. Says no server.. or no characters created... or it crashes or freezes... then there is the annoyance when it does seem to work that i get to the scratchies and its garbled and wont work correctly and i loose that turn or it crashes and again loose that try at source stones. every once in awhile its to be expected.. but 6-8 times in one day and constantly crashing and freezing, even for free.. unacceptable.
    Mariposita - Lead - Order of Paragon - Deepwood - Guild Level 25
    www.paragon.mmochiefs.com

  9. #54
    Soulwalker
    Join Date
    Feb 2012
    Posts
    7

    Default

    Quote Originally Posted by InDarkPlaces View Post
    had alot of problems with the app as well as guildies the last few days. Says no server.. or no characters created... or it crashes or freezes... then there is the annoyance when it does seem to work that i get to the scratchies and its garbled and wont work correctly and i loose that turn or it crashes and again loose that try at source stones. every once in awhile its to be expected.. but 6-8 times in one day and constantly crashing and freezing, even for free.. unacceptable.
    It's a beta. Get over yourself.

  10. #55
    Soulwalker
    Join Date
    Mar 2013
    Posts
    4

    Default

    Getting connection errors for the first time today trying to log into the Rift Mobile App.

    "Please verify you have internet access..."

  11. #56
    Prophet of Telara
    Join Date
    Sep 2011
    Posts
    1,045

    Default

    Yup, me too.
    RIP Icewatch and Argent.
    Not another damn penny.

  12. #57
    Telaran
    Join Date
    Jan 2013
    Posts
    61

    Default

    Getting connection errors for the first time today trying to log into the Rift Mobile App.

    "Please verify you have internet access..."
    If so, type an incorrect password to force the app to make a connection. If it says that your password is incorrect, it means you have a connection, then you can enter your correct password and it should work.

  13. #58
    Soulwalker
    Join Date
    May 2013
    Posts
    2

    Default

    Authentication failed. Please verify your username and password are correct. This is trying to connect to EU servers using Rift mobile app with Bluestacks on windows pc. Is it just eu servers that are not working?
    Last edited by Kaladin; 05-30-2013 at 10:02 AM.

+ Reply to Thread
Page 4 of 4 FirstFirst 1 2 3 4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts