+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 58
Like Tree7Likes

  Click here to go to the first Rift Team post in this thread.   Thread: "Please verify you have network access and try again"

  1. #31
    Plane Touched Randeth's Avatar
    Join Date
    Jan 2011
    Posts
    212

    Default

    Just adding another "me too". I was fine this morning on 1.0.6. But after upgrading to 1.0.7 an hour ago all I get is the "Verify connection to network" error on 3G and Wifi.

    Android 2.3.4, NA Shard.
    Last edited by Randeth; 02-09-2012 at 08:35 AM.

  2.   Click here to go to the next Rift Team post in this thread.   #32
    Rift Team
    Join Date
    Dec 2011
    Posts
    57

    Default

    Thank you everyone for the reports. We did have some unscheduled downtime over the evening due to an issue on our end. Everything is now back and active, so we are making sure we prevent these issues in the future.

    Sorry for the inconvenience!

  3. #33
    Soulwalker
    Join Date
    Dec 2010
    Posts
    16

    Default

    Happening to me as well.

    First time I've ever used the application, but it's the current latest version as of 2/13/2012.

    Running latest available Android version for my Droid Razer Maxx.

  4. #34
    Telaran
    Join Date
    Jan 2011
    Posts
    61

    Default

    Having this issue for the past few days off and on as well.

  5. #35
    Soulwalker
    Join Date
    Jul 2011
    Posts
    1

    Default

    Same .. on and off access with the same error.

    I do have internet access. I have also tried with WiFi with the same error.

    Phone:
    Samsug Galaxy S
    Android

  6. #36
    Plane Touched Randeth's Avatar
    Join Date
    Jan 2011
    Posts
    212

    Default

    Last night and this morning we have had the longest "server connection" error time so far. Almost every time before I had to Force Close the app (Android 2.3.4) to get it to connect. A few times I had to uninstall and reinstall. My wife usually had more luck on her phone. But since late yesterday afternoon (2/14) neither one of us have been able to connect. I'm sure the Devs are busy with the Valentines Event. And may it has something to do with that. But I wanted to point out that even after several app updates the issue is still occurring.

    Thanks.

  7. #37
    Soulwalker
    Join Date
    Sep 2011
    Posts
    3

    Default

    I tried about 6:15am EST to log into the Mobile ap and managed to get it for long enough to play one Lootable game. I it Redeem and the ap failed. Since then I have not been able to access the ap.

  8. #38
    Soulwalker Shirley001's Avatar
    Join Date
    Jun 2011
    Posts
    14

    Default

    Same thing here can't connect to server....
    Galaxy S (AT&T) Captivate
    Android (Gingerbread BIOS updated)
    Rift Mobile Version 1.0.8


    4 pages on this post about server connectivity just in this thread is TRION working on this???
    Last edited by Shirley001; 02-15-2012 at 08:08 AM.

  9. #39
    Soulwalker
    Join Date
    Oct 2011
    Posts
    11

    Default

    As of this morning I was having the same problem. I finally got it to log into one of my characters and did all 6 scratch offs that were available and won on 3 but when I logged into game there was nothing in my mailbox now I checked to see I was on the correct character and server but still nothing.

    Is this another issue and is it in any way related to the Valentines Day event?


    Im connecting with an iPod Touch(latest generation)

  10. #40
    Rift Disciple
    Join Date
    Nov 2010
    Posts
    158

    Default

    Same problem here, can get in to my characters, but says the server is offline.

    No connectivity issues elsewhere.
    HTC Incredible 2
    Android 2.3.4

  11. #41
    Telaran ulborn's Avatar
    Join Date
    Jan 2011
    Location
    New Hampshire
    Posts
    62

    Default

    Rift mobile was unable to connect for about 9 hours, then when it did finally connect my character never received the good that were won!!!

  12. #42
    Soulwalker
    Join Date
    Sep 2011
    Posts
    10

    Default

    Quote Originally Posted by Chickenbits View Post
    As of this morning I was having the same problem. I finally got it to log into one of my characters and did all 6 scratch offs that were available and won on 3 but when I logged into game there was nothing in my mailbox now I checked to see I was on the correct character and server but still nothing.
    I also had this happen this morning, won on 3 cards but never received the items I won. Connecting is pretty hit or miss, sometimes it'll work and sometimes I'll get various 'Error connecting to server' messages that may or may not be solved by force closing the app and reopening.

    On Verizon, Motorola Droid X2

  13. #43
    Ascendant
    Join Date
    Aug 2011
    Posts
    2,248

    Default

    Been having issues on my Android as well. I know that the issue started yesterday (2/14), and I don't know if it's also related to the recent patch to the application either. If I'm lucky, I might be able to connect on wi-fi and/or through data, and chat for a minute or two before getting a lost connection again. I will also note that the scratch games are extremely graphically glitched, the game boards tend to display the wrong graphic or appear zoomed in or just blank.

    Phone: Samsung Galaxy Nexus
    OS: Android 4
    App version: 1.0.8 (2/13 I believe)

  14. #44
    Telaran Chaos5061's Avatar
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    83

    Default

    Been having this issue since I got up this morning. US iOS 5.1 iPhone 4s.
    Tadia High Elf Mage
    Elementalist/Pyromancer/Archon
    Butchering/Foraging/Outfitter
    Wolfsbane US

  15. #45
    Plane Touched
    Join Date
    Feb 2011
    Posts
    218

    Default

    Quote Originally Posted by kytsuri View Post
    Thank you everyone for the reports. We did have some unscheduled downtime over the evening due to an issue on our end. Everything is now back and active, so we are making sure we prevent these issues in the future.

    Sorry for the inconvenience!
    Just as a heads up.. this is still happening as of 2/15, 5:30pm Eastern.

    [Gingerbread Android / Epic 4G / via 3g or wireless]

    Thanks.

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts