+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 58
Like Tree7Likes

  Click here to go to the first Rift Team post in this thread.   Thread: "Please verify you have network access and try again"

  1. #16
    Rift Master
    Join Date
    Feb 2011
    Posts
    625

    Default

    Quote Originally Posted by snwspeckle View Post
    I am almost positive the issue with this is that whatever shard your characters are on, if many people are loading into it then it will queue mobile logins until the game users are connected.
    I doubt this. I completely reinstalled the app, so no data is saved on my phone relating to characters on particular shards. I should first be taken to a shard/character selection screen and only once I select my char/realm would I have an issue like the one you describe. I don't get logged in at all so definitely not that.

  2. #17
    Soulwalker
    Join Date
    Feb 2011
    Posts
    1

    Default

    is it safe to assume that the European login servers for the mobile app to have some issue?

  3. #18
    Soulwalker
    Join Date
    Jan 2012
    Posts
    2

    Default

    Quote Originally Posted by Tarien View Post
    I should note that when I woke this morning I did not immediately update, and had the issue with 1.0.2 as well. I then tried to update to 1.0.3 and the issue remained.
    thx for the note.
    I feel better knowing that all the european users cant connect either

  4. #19
    General of Telara
    Join Date
    Apr 2011
    Posts
    944

    Default

    Same error here.

    Can connect fine on US servers, but getting the error message for EU ones. So it's obviously an issue from Trion's side, hopefully fixed soon.

  5. #20
    Soulwalker
    Join Date
    Jan 2012
    Posts
    1

    Default

    Same massage here - Iphone, European sever

    Just opened ticket regarding this

  6. #21
    Shield of Telara Adelea's Avatar
    Join Date
    Mar 2011
    Posts
    734

    Default

    Happening here for the past few hours too. Was able to connect fine earlier this morning though.
    http://forums.riftgame.com/image.php?type=sigpic&userid=125779&dateline=13553  38065

  7. #22
    Soulwalker
    Join Date
    Jan 2012
    Posts
    2

    Default

    Quote Originally Posted by woytas View Post
    Same massage here - Iphone, European sever

    Just opened ticket regarding this
    Same problem, wonder why Trion havent wrote anything about this.

  8. #23
    Rift Master
    Join Date
    Feb 2011
    Posts
    625

    Default

    Quote Originally Posted by Terp View Post
    Same problem, wonder why Trion havent wrote anything about this.
    Because they don't start work until around 5pm GMT :P

  9. #24
    Soulwalker
    Join Date
    Jan 2012
    Posts
    2

    Default

    Quote Originally Posted by Tarien View Post
    Because they don't start work until around 5pm GMT :P

    Slackers :P

  10. #25
    Plane Touched FluffyM's Avatar
    Join Date
    Dec 2010
    Location
    yes
    Posts
    195

    Default

    Quote Originally Posted by Adelea View Post
    Happening here for the past few hours too. Was able to connect fine earlier this morning though.
    This. Hopefully just something like the login server being down

  11. #26
    Lam
    Lam is offline
    Soulwalker
    Join Date
    Mar 2011
    Posts
    13

    Default

    same error. worked fine yesterday. updated this morning. now broken

  12. #27
    Telaran
    Join Date
    Feb 2011
    Posts
    39

    Default

    Same problem here on an iPhone 4 using both 3G and wifi. Hopefully it's an issue with their servers that gets fixed soon.

  13. #28
    Rift Disciple duffdog7576's Avatar
    Join Date
    Feb 2011
    Posts
    192

    Default

    Not working for me too. Come on Trion, Be 5 star!

  14. #29
    Soulwalker Calesa's Avatar
    Join Date
    Feb 2012
    Posts
    6

    Default It's not just Europe

    The same error has been appearing for North America all morning. On both iPhone and iPod. I can browse the rest of the web fine. Seems like a Trion server problem that occurs randomly.

  15. #30
    Ascendant Tufelhunden's Avatar
    Join Date
    Jun 2011
    Posts
    1,646

    Default

    Quote Originally Posted by Calesa View Post
    The same error has been appearing for North America all morning. On both iPhone and iPod. I can browse the rest of the web fine. Seems like a Trion server problem that occurs randomly.
    True. Android here though.

+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts