I have no idea what's causing it to do this but when I launch the PTS (it's in 64 bit if that matters) it takes up 1 1/2 of my 4k screens and I have no idea how to change this setting. I can't even click on the "agreement" tab to access settings in there. Any fix for this?