+ Reply to Thread
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Riane

Thread: Rift stopped working.... and again... and again... . :(

  1. #1
    Telaran
    Join Date
    Feb 2011
    Location
    Minnesota
    Posts
    87

    Default Rift stopped working.... and again... and again... . :(

    Anyone getting the constant crash, on for a min then " rift stopped working" ? Was getting it earlier this week as well, then all was good.. able to play for hours and only a few crashes here an there.. now its unplayable after last patch for me.. I'll keep trying and hope it fixes itself...

  2. #2
    RIFT Fan Site Operator Riane's Avatar
    Join Date
    Apr 2011
    Posts
    5,612

    Default

    Swap to 32bit in your Glyph client if you're using 64 right now.

  3. #3
    Soulwalker
    Join Date
    Oct 2016
    Posts
    2

    Lightbulb

    Quote Originally Posted by Zendure View Post
    Anyone getting the constant crash, on for a min then " rift stopped working" ? Was getting it earlier this week as well, then all was good.. able to play for hours and only a few crashes here an there.. now its unplayable after last patch for me.. I'll keep trying and hope it fixes itself...
    I had to disable my addons from the character select screen

  4. #4
    Telaran
    Join Date
    Feb 2011
    Location
    Minnesota
    Posts
    87

    Default

    All seems good now, not sure why.. will look into what everyone said if happens again, thank you

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts