+ Reply to Thread
Results 1 to 3 of 3

Thread: Unable to launch game

  1. #1
    Soulwalker Kassil's Avatar
    Join Date
    Aug 2016
    Posts
    9

    Default Unable to launch game

    No error message; it just goes from clicking Play to "Initializing" to "Verifying" to absolutely nothing happening.

    I've tried reloading Glyph and restarting my system entirely. No luck.

    Also tried directly launching rift from the PTS folder via the Rift64.exe and no go.

    Running Live just fine; just checked loading into it.

    Running Windows 7 Pro, 8GB RAM, Intel i7-4790, NVIDIA GeForce GTX 750 Ti graphics card.

    UPDATE: Switched to 32-bit mode, it launches fine for PTS.
    Last edited by Kassil; 10-21-2016 at 02:16 AM.
    Squirrel Tamers: Artifacts Drive Us Nuts

  2. #2
    Ascendant Proclus_Lycaeus's Avatar
    Join Date
    Apr 2010
    Location
    Maryland
    Posts
    2,459

    Default

    I can't even log into the game on the non-PTS. I log in, it show the red upgate button, I press it and nothing. No update, no way to switch accounts, nothing. It's just frozen. I can't exit the launcher without stopping the program and when I do, it won't allow me to relaunch the program.
    Retired from the forum community 12/19/2017

  3. #3
    Ascendant Aranka's Avatar
    Join Date
    Feb 2011
    Posts
    1,458

    Default

    try deleting glyph data.
    then run update.

    it has been known to work for others.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts