+ Reply to Thread
Page 1 of 10 1 2 3 4 5 ... LastLast
Results 1 to 15 of 144
Like Tree22Likes

  Click here to go to the first Rift Team post in this thread.   Thread: 64 Bit Beta Testing Feedback and Crash Reports

  1.   Click here to go to the next Rift Team post in this thread.   #1
    Rift Team Ocho's Avatar
    Join Date
    Mar 2014
    Posts
    1,933

    Default 64 Bit Beta Testing Feedback and Crash Reports

    Hey Folks,

    Thanks for your interest in helping us test 64 Bit RIFT! If you’re doing normal testing, the best way to communicate any issues to us is with crash reports. Crash reports are enormously valuable, as they give us all sorts of information that can show exactly what was happening when your client encountered an issue.

    However, for many reasons, crash reports sometimes are not available to send. Please let us know in this thread the following information if you cannot send a crash report.

    • Where were you? Please be as precise as possible.
    • What were you doing when you experienced the issue? Again, the more detail the better.

    If you experience other extremely anomalous behavior from the client, this thread is also a good place to post that! If it’s an issue that may not be related to the 64 bit client however, please avoid posting it in this thread so that we can keep the focus here solely on issues tied directly to 64 bit RIFT!

    Thanks,
    The RIFT Team

  2. #2
    Ascendant Flashmemory's Avatar
    Join Date
    Feb 2011
    Posts
    3,938

    Default

    All add ons are broken on PTS.

  3. #3
    General of Telara
    Join Date
    Nov 2010
    Posts
    979

    Default

    I already posted in one of the other treads. Two others that posted seem to have the same problem as me.

    I crash at 1% loading when I try to load in game after selecting a character. I do not have any addons and it happens with characters logged out in all different areas- TB PTW Sanctum.
    Last edited by Accol; 10-07-2016 at 04:40 PM.

  4. #4
    Rift Disciple xcal1's Avatar
    Join Date
    Apr 2015
    Posts
    169

    Default

    Quote Originally Posted by Flashmemory View Post
    All add ons are broken on PTS.
    I have the same issue. The add-on error UI and right mouse button become unresponsive when multiple add-ons are enabled. Most errors are related to the window coordinate system.

    I also had 1 crash to desktop without the watchdog catching it, I was cycling through the add-ons, enabling/disabling them 1 by 1, however I have not been able to reproduce it.
    Last edited by xcal1; 10-07-2016 at 05:08 PM.
    -- xcal

  5. #5
    Soulwalker
    Join Date
    Oct 2016
    Posts
    1

    Default

    Quote Originally Posted by Accol View Post
    I already posted in one of the other treads. Two others that posted seem to have the same problem as me.

    I crash at 1% loading when I try to load in game after selecting a character. I do not have any addons and it happens with characters logged out in all different areas- TB PTW Sanctum.
    I'm having the same problem of crashing after selecting a character. Win10 Pro/GTX970

    Unhandled exception at 0x00007FF733B8636D in rift_x64.exe: 0xC0000005: Access violation writing location 0x00000000723BE9B0.

  6. #6
    Ascendant Boase's Avatar
    Join Date
    Mar 2011
    Posts
    2,696

    Default

    Quote Originally Posted by Accol View Post
    I already posted in one of the other treads. Two others that posted seem to have the same problem as me.

    I crash at 1% loading when I try to load in game after selecting a character. I do not have any addons and it happens with characters logged out in all different areas- TB PTW Sanctum.
    Same. I had to change my client back to 32 bit via glyphclient.cfg because the option in glyph is buggy aswell.
    T for Trinity
    42k Achievement Points Club
    I has stream https://www.twitch.tv/boase Add me on GW2 Boase.6204 or Bnet Boase!#1862

  7. #7
    Ascendant forbiddenlake's Avatar
    Join Date
    Jun 2013
    Posts
    5,769

    Default

    Note: I had to restart Glyph to get 64-bit PTS to run.
    I updated PTS, and it was still 32-bit. After I restarted Glyph I got another update and rift_x64.exe appeared in Task Manager when I started RIFT.

  8. #8
    Soulwalker ailles840402's Avatar
    Join Date
    Aug 2014
    Posts
    10

    Default Report

    Hi Devs. I just installed the PTS client, copied my live char to Alpha Shard...
    When i try to login with my char, the client stops working... Instant crash...

    Last edited by ailles840402; 10-07-2016 at 07:50 PM.

  9. #9
    General of Telara caduto's Avatar
    Join Date
    Oct 2011
    Posts
    965

    Default

    just getting an error as soon as i hit play


  10. #10
    Telaran Darsk's Avatar
    Join Date
    Oct 2010
    Posts
    72

    Default

    Rift crashes and windows cant fix it . Ths is happening after i downloaded todays PTS PTS patch .

  11. #11
    Plane Touched
    Join Date
    Jul 2013
    Posts
    223

    Default

    Quote Originally Posted by caduto View Post
    just getting an error as soon as i hit play

    ^ This. Same as me.

  12. #12
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,367

    Default

    A step to check is make sure you ticked 64-bit CPU in Glyph -- Settings -- General.




  13. #13
    Plane Touched
    Join Date
    Jul 2013
    Posts
    223

    Default

    It's set at 64 bit. No worky. :/

  14. #14
    RIFT Community Ambassador Slipmat's Avatar
    Join Date
    Jan 2011
    Location
    Ireland
    Posts
    6,367

    Default

    Quote Originally Posted by Parkhyeyeon View Post
    It's set at 64 bit. No worky. :/
    Take a look in the PTS Folder and see do you see the files shown in the screenie, rift_x64 and the one under it.


    Last edited by Slipmat; 10-08-2016 at 04:39 AM.

  15. #15
    Rift Master notawaifu's Avatar
    Join Date
    Apr 2016
    Posts
    676

    Default

    Windows 10 Home 1607

    - updated pts
    - crashed at 1% attempting to load
    - closed rift and glyph, then reopened
    - still crashing

    - went to, AppData > Local > Glyph > GlyphClient.cfg
    - changed, Window64 to Window32

    - restarted Glyph, new update
    - another PTS update
    - error message on clicking Play
    "The application was unable to start correctly (0xc0000142)."
    - Rift still opened into 32 bit and loaded fine.

    - closed rift and changed glyph to 64 bit in glyph menu
    - clicked play, opened into rift_x64.exe
    - crashed at 1% attempting to load
    - closing and reopening continues to do same ****.

    Everything I did. Not working.
    Last edited by notawaifu; 10-08-2016 at 05:11 AM.

+ Reply to Thread
Page 1 of 10 1 2 3 4 5 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts